Reply
 
Thread Tools Search this Thread
 
Old 13 February 2013, 06:05   #1
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Ipad app

The RIBnet ipad app is buggered, when are you guys going to sort it, there's a few guys on here who could probably do it if your lot don't know what they're doing
__________________

__________________
biffer is offline   Reply With Quote
Old 13 February 2013, 07:32   #2
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 7,001
Biff, no one involved with RIBnet has anything to do with the development of the RIBnet app. It's an "own label" version of Forum Runner and we get updates as and when the developer releases them.

It's an extra freebie that Social Knowledge provide for us, but it's not a core RIBnet product and comes with no guarantees. If anyone here does feel like developing and supporting a better alternative app at the same or lower cost than Forum Runner, please step forward

What problem are you getting with the iPad app anyway? Don't forget you can always use Safari or your web browser of choice, and on an iPad there's plenty of screen space for this to be a good option.
__________________

__________________
John Kennett is offline   Reply With Quote
Old 13 February 2013, 08:44   #3
Member
 
longjohn's Avatar
 
Country: UK - England
Town: Bournemouth
Boat name: Seadrive
Make: Capelli Tempest 470
Length: 4m +
Engine: Suzuki DF70
MMSI: 235079113
Join Date: Jul 2008
Posts: 548
What are the issues?

Working fine for me on iPad

John
Submitted with iPad app
__________________
longjohn is offline   Reply With Quote
Old 13 February 2013, 08:45   #4
Member
 
steco1958's Avatar
 
Country: UK - England
Town: West Bromwich
Boat name: Ellie V
Make: Excel Voyager 520
Length: 5m +
Engine: Evinrude 75 HP
MMSI: 235 908 287
Join Date: May 2012
Posts: 688
Mine working fine also
__________________
steco1958 is offline   Reply With Quote
Old 13 February 2013, 09:32   #5
Member
 
Jonny's Avatar
 
Country: UK - England
Town: wakefield
Boat name: Bouncer
Make: Redbay
Length: 6m +
Engine: Twin Honda 90 hp
Join Date: Jun 2009
Posts: 63
Mine is working at the mo
__________________
J.M.Atack
Jonny is offline   Reply With Quote
Old 13 February 2013, 09:38   #6
Member
 
Country: UK - England
Town: Plymouth
Length: 6m +
Join Date: Mar 2011
Posts: 2,693
Me too on both iPad 2 & iPad Mini

Peter @ Boatsandoutboards4sale ~ www.BoatsandOutboards4Sale.co.uk ~ 07930 421007
__________________
Boats&Outboards is offline   Reply With Quote
Old 13 February 2013, 09:40   #7
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Not all the buttons work on the touch screen, you have to turn it round you use some buttons also one side of the screen doesn't work to scroll up and down again turn it round and you lose one side but can scroll, I'm typing this at the moment but can't see the send button, turn it round and send
__________________
biffer is offline   Reply With Quote
Old 13 February 2013, 10:54   #8
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Sorted it, deleted app,, turned off ipad, removed sim, stated again, so far so good
__________________
biffer is offline   Reply With Quote
Old 13 February 2013, 10:58   #9
Member
 
boristhebold's Avatar
 
Country: UK - England
Length: 7m +
Join Date: Aug 2009
Posts: 1,612
Are you sure its not your ipad thats up the creek ?

See if you can deduce where the problem lies by;

cleaning your ipad screen
try it with the screen orinetation locked
remove the app and re install and then try it
if still not working
try it on someone else ipad or iphone
as reported by others and myself it works on our ipads so might be your ipad that has the issue or the app has been corrupted.
__________________
boristhebold is offline   Reply With Quote
Old 13 February 2013, 11:12   #10
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Quote:
Originally Posted by boristhebold View Post
Are you sure its not your ipad thats up the creek ?

See if you can deduce where the problem lies by;

cleaning your ipad screen
try it with the screen orinetation locked
remove the app and re install and then try it
if still not working
try it on someone else ipad or iphone
as reported by others and myself it works on our ipads so might be your ipad that has the issue or the app has been corrupted.
No only did it on the RIBnet app everything else is fine, so far it's working ok now, watch this space
__________________
biffer is offline   Reply With Quote
Old 13 February 2013, 11:30   #11
Member
 
Country: UK - Wales
Town: Cardigan
Length: no boat
Join Date: Nov 2012
Posts: 2
Quote:
Originally Posted by biffer View Post

No only did it on the RIBnet app everything else is fine, so far it's working ok now, watch this space
You're not alone it did it to me all the time on the new iPad. Deleted and reinstalled several times, but it always does the same thing eventually. Works just fine on my iPhone though!!!
__________________
Scaramanga is offline   Reply With Quote
Old 13 February 2013, 11:35   #12
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Quote:
Originally Posted by Scaramanga View Post

You're not alone it did it to me all the time on the new iPad. Deleted and reinstalled several times, but it always does the same thing eventually. Works just fine on my iPhone though!!!
The same here
__________________
biffer is offline   Reply With Quote
Old 13 February 2013, 13:44   #13
Member
 
Country: UK - England
Length: no boat
Join Date: Mar 2012
Posts: 119
Quote:
Originally Posted by biffer View Post
The same here
Me too Biff - same problems. Im running an Ipad 3 but deleting the app trick didn't work for me

Thanks for the last couple of days Biff. Did it cure ok in the end
__________________
CornishAvon is offline   Reply With Quote
Old 13 February 2013, 16:35   #14
Member
 
martini's Avatar
 
Country: UK - Channel Islands
Town: jersey
Boat name: Martini II
Make: Arctic 28/FC470
Length: 8m +
Engine: twin 225Opti/50hp 2t
MMSI: 235067688
Join Date: Jun 2005
Posts: 3,027
Biff, they released a new updated version of the app a few days ago which cures all the problems we were having. Since you deleted the app and reinstalled it you'll now have the new version so you shouldnt have any trouble now
__________________
martini is offline   Reply With Quote
Old 14 February 2013, 03:48   #15
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Quote:
Originally Posted by martini
Biff, they released a new updated version of the app a few days ago which cures all the problems we were having. Since you deleted the app and reinstalled it you'll now have the new version so you shouldnt have any trouble now
Thanks mate. I sussed that
__________________
biffer is offline   Reply With Quote
Old 14 February 2013, 08:51   #16
Member
 
Country: UK - England
Length: no boat
Join Date: Mar 2012
Posts: 119
Quote:
Originally Posted by CornishAvon View Post

Me too Biff - same problems. Im running an Ipad 3 but deleting the app trick didn't work for me

Thanks for the last couple of days Biff. Did it cure ok in the end
Fixed now.
__________________
CornishAvon is offline   Reply With Quote
Old 31 March 2013, 05:08   #17
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
How's you're boat, have you had it out yet
__________________

__________________
biffer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -5. The time now is 09:19.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.