Reply
 
Thread Tools Search this Thread
 
Old 22 August 2005, 06:15   #1
Member
 
Country: Sweden
Town: Stockholm
Make: Bombard DB500
Length: 5m +
Engine: Evinrude e-tec 50
Join Date: Mar 2005
Posts: 5
Anyone with experience of Bombard DB500 with 50hp engine?

Hi,
I have a new Bombard Explorer DB500 with Evinrude e-tec 50.
When running at speeds above 25knots, the water splashes a lot from the rear tubes and onto the engine.
The engine are raised on the transom about 10cm.
Anyone knows if the Bombard hull generally creates a lot of water spray or if the engine shall be lowered (or raised)?

Regards,
Christian
__________________

__________________
chrjoh is offline   Reply With Quote
Old 23 August 2005, 08:26   #2
Member
 
Country: UK - England
Town: Woking
Boat name: Spook
Make: Bombard 640
Length: 6m +
Engine: 115 Johnson 4 stroke
MMSI: 235055542
Join Date: Aug 2005
Posts: 30
Hi
We have bombard 640 Explorer and it does exactly the same. Just try trimming the engine up a few degrees when you are up at speed and the spray will disappear.
Simon
__________________
simonmcnamara is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:09.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.