Thread Tools Search this Thread
Old 15 February 2015, 14:39   #21
Country: UK - England
Town: Lincoln
Boat name: Bootneck & Royal
Make: SR4 &AvonTyphoon sib
Length: 4m +
Engine: Yam40,johnson25 2str
Join Date: Jan 2015
Posts: 41
Hi mate, Im aware its last year that you posted this, but ive got a yamaha 40 2 stroke which i bought with PTT not working. console and powerhead switches were both clicking relays correctly.
i took off the case of the motor and the magnets had lost their adhesive to the casing and pulled together, thus losing 180 degree opposite each other.. a bit of a clean up and some twin pack adhesive... brand new and working power trim!

darren moom is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:24.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.