Reply
 
Thread Tools Search this Thread
 
Old 07 July 2007, 03:31   #1
Member
 
Tony's Avatar
 
Country: UK - Channel Islands
Town: Guernsey
Boat name: Monkey Nutz
Make: Cougar R8 Sport
Length: 8m +
Engine: 350Sci Verado
Join Date: Aug 2006
Posts: 931
Time to install some sounds..

Would it be ok to attach the amp and head unit to an existing power source or should it have its own trip switch and feed?
thanks Tony
__________________

__________________
Tony is offline   Reply With Quote
Old 07 July 2007, 05:14   #2
alt
Member
 
Country: Ireland
Town: Galway, West Eire
Make: Cranchi
Length: 5m +
Engine: 2 x Volvo KAD300
Join Date: May 2006
Posts: 644
Send a message via MSN to alt
What I have is a main feed from the battery (With a big fuse), and then a distributer (Think there's 6 feed's) to supply each item. Each of these has an individual fuse.

I know some folks that just tap off other 12v feeds. I guess you could if the cable's could handle the current, but wouldn't it be better knowing that your cables won't melt, and satisfying knowing that you did a 'decent' job of it?
__________________
alt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 18:00.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.