Reply
 
Thread Tools Search this Thread
 
Old 28 March 2007, 16:22   #1
Member
 
Country: UK - England
Town: Devon
Boat name: Leander
Make: Avon 560
Length: 5m +
Engine: Yam F100D
MMSI: 235052632
Join Date: Mar 2007
Posts: 13
Standard Horizon MMSI Problem

Help! I fitted a Standard Horizon GX1500E 4 days ago to my RIB (flush mounted in an Outhill console) but when I turned it on today it seems to have lost the MMSI number. It's been fine since I originally programmed it, but for some reason it now says no MMSI, hence all DSC functions don't work. When I try to reprogram the MMSI it wont let me as I have already entered one, despite it no longer being there! This is really annoying as the I have to dismantle the console and fuel filling pipework just to get at the back of the radio, so if I need to replace it that is a major job. Does anyone have any advice, or experience of this problem?
__________________

__________________
FlyingYammy is offline   Reply With Quote
Old 28 March 2007, 17:38   #2
RIBnet supporter
 
LURCHER's Avatar
 
Country: UK - England
Town: Tisted Hampshire
Boat name: Hot Lemon
Make: Scorpion
Length: 8m +
Engine: Inboard
MMSI: 235
Join Date: May 2002
Posts: 766
Send a message via MSN to LURCHER
SNAP
Same thing happened to me I thought it was me !
__________________
www.hiremarquee.co.uk
LURCHER is offline   Reply With Quote
Old 28 March 2007, 17:42   #3
Member
 
Country: UK - England
Town: Devon
Boat name: Leander
Make: Avon 560
Length: 5m +
Engine: Yam F100D
MMSI: 235052632
Join Date: Mar 2007
Posts: 13
Did you have to exchange yours Lurcher? Have you had the problem since? Was it the same radio?
__________________
FlyingYammy is offline   Reply With Quote
Old 28 March 2007, 18:22   #4
RIBnet supporter
 
LURCHER's Avatar
 
Country: UK - England
Town: Tisted Hampshire
Boat name: Hot Lemon
Make: Scorpion
Length: 8m +
Engine: Inboard
MMSI: 235
Join Date: May 2002
Posts: 766
Send a message via MSN to LURCHER
Happened on sunday after spenf=ding hours doinfg the install ! I am taking it in the boat to Standard at Winchester which is just down the road for me , I hope they can do it in situ.
I know that the navman I had b4 wasa simple HOld button and switch on type of tghing
__________________
www.hiremarquee.co.uk
LURCHER is offline   Reply With Quote
Old 28 March 2007, 18:23   #5
RIBnet supporter
 
LURCHER's Avatar
 
Country: UK - England
Town: Tisted Hampshire
Boat name: Hot Lemon
Make: Scorpion
Length: 8m +
Engine: Inboard
MMSI: 235
Join Date: May 2002
Posts: 766
Send a message via MSN to LURCHER
PM Jon Brooks he will sort it out
__________________
www.hiremarquee.co.uk
LURCHER is offline   Reply With Quote
Old 04 April 2007, 17:43   #6
Member
 
Country: UK - England
Town: Devon
Boat name: Leander
Make: Avon 560
Length: 5m +
Engine: Yam F100D
MMSI: 235052632
Join Date: Mar 2007
Posts: 13
Full marks for the customer care by Standard Horizon - a replacement unit shipped ASAP and now fitted. Thanks for your help Jon.
__________________

__________________
FlyingYammy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 19:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.