Reply
 
Thread Tools Search this Thread
 
Old 20 July 2009, 08:51   #1
RIBnet supporter
 
Country: UK - England
Town: Romsey
Boat name: Longdog
Make: Humber
Length: 7m +
Engine: 150 opti
Join Date: Feb 2005
Posts: 19
Optimax alternator has just died - again

We replaced the alternaotr on our 150 opti a year or so ago, and it has just died again. Is this a common problem, or is this a fault of our battery management?

we have two identical batteries which go through a blue sea systems switch which we always tend to run on 'both' - would this cause the alternator to die?
It is a 60 amp alternator, and the batteries are about 80 ah each.

any thoughts?

james
__________________
ktnv is offline   Reply With Quote
Old 20 July 2009, 10:23   #2
RIBnet supporter
 
LURCHER's Avatar
 
Country: UK - England
Town: Tisted Hampshire
Boat name: Hot Lemon
Make: Scorpion
Length: 8m +
Engine: Inboard
MMSI: 235
Join Date: May 2002
Posts: 766
Send a message via MSN to LURCHER
u need a new one
__________________
www.hiremarquee.co.uk
LURCHER is offline   Reply With Quote
Old 20 July 2009, 11:07   #3
RIBnet supporter
 
Country: UK - England
Town: Romsey
Boat name: Longdog
Make: Humber
Length: 7m +
Engine: 150 opti
Join Date: Feb 2005
Posts: 19
i'm thinking it might be something to do with a reckless previous owner ...
__________________
ktnv is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:24.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.