Reply
 
Thread Tools Search this Thread
 
Old 28 June 2018, 21:50   #1
Member
 
Country: USA
Town: Dunnellon
Boat name: code 33
Make: sun tracker
Length: 6m +
Engine: outboard
Join Date: Jun 2018
Posts: 1
1988 mercury 35

ok so everything was working fine, trailered boat home. 2 days later hooked up trailer and it came unhooked from truck on the way to boat ramp at about 35mph! rehooked up and off i went. launched boat . Wont start No spark. thinking maybe a mercury tilt switch ? i was reading somthing about them and maybe it broke or is jambed? Where would this be located and what would it look like?
__________________

__________________
jeep9991 is offline   Reply With Quote
Old 28 June 2018, 22:26   #2
Member
 
Lee1's Avatar
 
Country: UK - England
Town: South East
Make: Waveline V SIB
Length: under 3m
Engine: Mercury 25hp
Join Date: Sep 2017
Posts: 384
1988 mercury 35

Could be if not check, Kill switch, off button next then coils and ht leads, CDI
__________________
Lee1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×