Thread Tools Search this Thread
Old 04 May 2014, 15:35   #1
Country: UK - England
Town: alnwick
Make: avon
Length: 4m +
Engine: outboard
Join Date: Sep 2012
Posts: 2
yamaha 40x problem

c an anyone give me advice on a problem I am having with my engine . every now and again my engine stops on tickover and is difficult to start . today it stopped on tickover and was very hard to start only starting with idle lever pulled on and once back at idle it stopped . again very difficult to start and though engine was warm I had to put choke on pull it with out starting take it off and it went with idle lever on , is it a carb problem
nidge is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 00:19.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.