Reply
 
Thread Tools Search this Thread
 
Old 14 April 2016, 16:12   #11
Member
 
VanillaIceCream's Avatar
 
Country: USA
Town: Western Colorado
Boat name: Vanilla Ice Cream
Make: Zodiac
Length: 4m +
Engine: 50 Johnson Outboard
Join Date: Apr 2016
Posts: 62
I had a 80's Mercury outboard do something similar, just cut out. It turned out to be a old/worn gas fuel connection from engine to fuel line.
__________________

__________________
VanillaIceCream is offline   Reply With Quote
Old 14 April 2016, 16:20   #12
RIBnet admin team
 
willk's Avatar
 
Country: Ireland
Make: Redbay Boats
Length: 9m +
Engine: 370hp
Join Date: Feb 2008
Posts: 12,924
RIBase
Quote:
Originally Posted by Fenlander View Post
>>>RIBnet admin team

Well yes... "of course" you're right.
Yeah, tell me about it. "Admin" or "Right" - which came first?

__________________

__________________
"Who knows what evil lurks in the hearts of men?"
.
willk is offline   Reply With Quote
Old 15 April 2016, 15:54   #13
Member
 
Fstarocka's Avatar
 
Country: South Africa
Town: Cape Town
Length: 4m +
Engine: Mariner 60 3cyl 2str
Join Date: Jan 2016
Posts: 90
Just diagnosed the same symptoms on my 80s mercury mariner 60hp..

Since mech says everything's okay.. Look at everything before motor.

Is tank venting? Fuel line sucking air? U might have to check prime bulb, some after market brands don't work well.. Position is with arrow pointing upwards just before engine..

That's assuming mech is correct.. If not.. Might be carbs, faulty coil, plug, plug lead, switch box, the stator might be packing up..

Sent from my SM-G900M using Tapatalk
__________________
Fstarocka is offline   Reply With Quote
Old 15 April 2016, 18:03   #14
Member
 
spartacus's Avatar
 
Country: UK - Scotland
Town: Aberdeenshire
Boat name: Sula
Make: Ribcraft 4.8m
Length: 4m +
Engine: Tohatsu 60hp + aux
MMSI: 235087213
Join Date: Jun 2007
Posts: 3,267
RIBase
Quote:
Originally Posted by MattB View Post
Or do we have to try for the CDI? At around 1,000 to replace want to make sure everything else has been ruled out.
I'd be tempted to try a new fuel pump, and primer bulb (either genuine Yamaha or Quicksilver) first before going anywhere near the CDI. I also wouldn't pay daft money like a grand for a piece of kit that you've no guarantee will cure the problem. Rule out the simple stuff first.

If you are looking on Ebay then DON'T even think about this.
New YAMAHA 40HP 50HP 2-Stroke Autolube Outboard CDI Unit 63D-85540 | eBay

Seller is notorious. You have been warned.
__________________
Is that with or without VAT?
spartacus is offline   Reply With Quote
Old 16 April 2016, 02:17   #15
Member
 
A1an's Avatar
 
Country: UK - Scotland
Town: Fort William
Make: Humber Destroyer
Length: 5m +
Engine: Yamaha F80
Join Date: Mar 2012
Posts: 2,239
RIBase
Quote:
Originally Posted by Fstarocka View Post
. Might be carbs, faulty coil, plug, plug lead, switch box, the stator might be packing up..
That narrows it down a bit.
__________________
There is a place on this planet for all of Gods creatures.........right next to my tatties and gravy.
A1an is offline   Reply With Quote
Old 16 April 2016, 09:36   #16
RIBnet supporter
 
Pikey Dave's Avatar
 
Country: UK - England
Town: South Yorks
Boat name: Black Pig
Make: Ribcraft
Length: 5m +
Engine: DF140a
MMSI: 235111389
Join Date: Feb 2008
Posts: 7,579
RIBase
Quote:
Originally Posted by spartacus View Post

Seller is notorious. You have been warned.

Shirley not Dan Cooper😏


Sh1t happens
__________________
Rule#2: Never argue with an idiot. He'll drag you down to his level & then beat you with experience.
Rule#3: Tha' can't educate pork.
Rule#4: See rule#5
Pikey Dave is offline   Reply With Quote
Old 16 April 2016, 09:38   #17
Member
 
Country: UK - England
Town: East Anglia
Boat name: Nimrod II
Make: Aerotec 380
Length: 3m +
Engine: Suzuki DF20 EFI
Join Date: Nov 2007
Posts: 3,275
The weird thing is he now has a 100% record from 2300+ deals... turned a corner??
__________________
Fenlander is offline   Reply With Quote
Old 16 April 2016, 14:13   #18
Member
 
Country: UK - England
Town: Blackpool
Make: Bombard Aerotec
Length: 3m +
Engine: Yam 15fmh
Join Date: May 2011
Posts: 26
Thanks for the replies so far. It's a 3 cylinder.

Believe it died again on Wednesday for 10 mins. Difficult to start running rough then all of sudden came back good again. Ran perfectly for the rest of the evening.
__________________
MattB is offline   Reply With Quote
Old 17 April 2016, 03:59   #19
Member
 
spartacus's Avatar
 
Country: UK - Scotland
Town: Aberdeenshire
Boat name: Sula
Make: Ribcraft 4.8m
Length: 4m +
Engine: Tohatsu 60hp + aux
MMSI: 235087213
Join Date: Jun 2007
Posts: 3,267
RIBase
Quote:
Originally Posted by Fenlander View Post
The weird thing is he now has a 100% record from 2300+ deals... turned a corner??
Either that or his mother is buying all his outboards!
__________________
Is that with or without VAT?
spartacus is offline   Reply With Quote
Old 17 April 2016, 05:16   #20
Member
 
Country: UK - Scotland
Town: wormit
Boat name: lots of them
Make: various
Length: no boat
Engine: all types
Join Date: Dec 2004
Posts: 388
Do you have prime start on this?
__________________

__________________
Davie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 14:14.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.