Reply
 
Thread Tools Search this Thread
 
Old 21 April 2013, 14:27   #21
Member
 
xs 400's Avatar
 
Country: UK - England
Town: yeovil
Boat name: Lilly of lyme
Make: XS
Length: 4m +
Engine: 30hp Yamaha
Join Date: Jul 2011
Posts: 631
Well that was frustrating !

done the water pump, plugs, Fuel filter, gear box oil, lubed the sticking throttle C on the diagram.

but I seem to be left with two issues.

1. when engine started it revved very quickly and I had to pull the kill chord. A. seems to have moved forward, unclipping A. and E. and pushing A back, it ticks over fine.
A. is adjustable presumably I can lengthen this?

2. Gears selection wont find neutral, when seperating the gearbox, I have to undue a lock nut on the gear selector. i have re attached these as normal, and tried adjusting it up and down. If i remove the remote cable and change it manually it works fine?
Attached Thumbnails
Click image for larger version

Name:	yam20rectifier20reg20007.jpg
Views:	70
Size:	202.9 KB
ID:	78986  
__________________

__________________
xs 400 is offline   Reply With Quote
Old 21 April 2013, 16:38   #22
Member
 
Country: UK - England
Town: southampton
Boat name: hydradrive
Make: yamaha
Length: no boat
Engine: sterndrives
Join Date: Sep 2012
Posts: 289
The adjuster you had arrowed alters timing an throttle cam , the gear selection issue should be easy to sort. the long threaded joiner joins the selector shaft together. back that right up the engine shaft so its out the way and use a pair of long nose pliers and locate neutral by hand in lower unit spin the prop at same time when you have make sure the engines neutral bring the joiner back down the shaft an thread on to lower unit shaft say half an half then lock the lock nut.
__________________

__________________
yam man is offline   Reply With Quote
Old 22 April 2013, 12:52   #23
Member
 
xs 400's Avatar
 
Country: UK - England
Town: yeovil
Boat name: Lilly of lyme
Make: XS
Length: 4m +
Engine: 30hp Yamaha
Join Date: Jul 2011
Posts: 631
thanks Yam Man. ill try that


anyone any thoughts to the arm A on my picture?
__________________

__________________
xs 400 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:16.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.