Reply
 
Thread Tools Search this Thread
 
Old 23 April 2015, 17:55   #1
Member
 
jwatson's Avatar
 
Country: UK - England
Town: Saddleworth
Boat name: Local Hero
Make: Avon
Length: 4m +
Engine: Mercury 50hp 3cyl
Join Date: Jun 2014
Posts: 253
Yamaha 2A condensor & points

Does anyone know where I may get a condensor & points for my yam 2a 2hp? Doing one up for an aux on my sib but haven't got a spark.
__________________

__________________
jwatson is offline   Reply With Quote
Old 23 April 2015, 18:12   #2
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Should still be available from a Yam dealer.

To keep the costs down,any old condensor on an extended cable will get you a spark to try it. We used to use old Ford condensors as stopgaps on bikes back in the 80s.
You should be able to clean the points up enough to get it running as well. I wouldn't keep them, but it'll at least give you an idea if the coil is ok.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 23 April 2015, 18:39   #3
Member
 
jwatson's Avatar
 
Country: UK - England
Town: Saddleworth
Boat name: Local Hero
Make: Avon
Length: 4m +
Engine: Mercury 50hp 3cyl
Join Date: Jun 2014
Posts: 253
Well to be honest I can't get the sodding flywheel off yet! Hoping to borrow a small puller at weekend. There is a very small voltage there. Detected using my light stick I use for checking 240v cables at work. Flashes as I spin the motor with a drill
__________________
jwatson is offline   Reply With Quote
Old 23 April 2015, 18:41   #4
Member
 
jwatson's Avatar
 
Country: UK - England
Town: Saddleworth
Boat name: Local Hero
Make: Avon
Length: 4m +
Engine: Mercury 50hp 3cyl
Join Date: Jun 2014
Posts: 253
Yamaha 2A condensor & points

How can I test the coil? I have a multimeter.
__________________
jwatson is offline   Reply With Quote
Old 23 April 2015, 20:32   #5
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
It'll have a resistance between the lead to the points and earth. Should be fairly low. You can't really test the high tension side without knowing what the resistance of the HT lead should be, but if you get open circuit between the HT lead and earth it may be bad.
If you get anything other than open circuit between the HT lead and the lead to the points it's fubar.

You'll probably find that you've got rust on the coil. Clean it off and reset it as close to the magnets on the flywheel as you can without it contacting.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 02 May 2015, 14:20   #6
Member
 
jwatson's Avatar
 
Country: UK - England
Town: Saddleworth
Boat name: Local Hero
Make: Avon
Length: 4m +
Engine: Mercury 50hp 3cyl
Join Date: Jun 2014
Posts: 253
Gapped the points correctly... Bingin' blue spark!! Happy days.
__________________
jwatson is offline   Reply With Quote
Old 03 May 2015, 12:08   #7
Member
 
jwatson's Avatar
 
Country: UK - England
Town: Saddleworth
Boat name: Local Hero
Make: Avon
Length: 4m +
Engine: Mercury 50hp 3cyl
Join Date: Jun 2014
Posts: 253
Nothing like bringing a 30+ year old motor back from the dead!! This may need replacing though ...Click image for larger version

Name:	ImageUploadedByRIB Net1430669309.329621.jpg
Views:	59
Size:	30.3 KB
ID:	105022
__________________
jwatson is offline   Reply With Quote
Old 03 May 2015, 12:15   #8
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Yuck. Did you find the rest of that broken blade?
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 03 May 2015, 12:23   #9
Member
 
jwatson's Avatar
 
Country: UK - England
Town: Saddleworth
Boat name: Local Hero
Make: Avon
Length: 4m +
Engine: Mercury 50hp 3cyl
Join Date: Jun 2014
Posts: 253
Yes it was in the housing. I nearly didn't bother checking it as it was still spitting a fair bit of water out. Gearbox apart to get that off though!
Also the crap that was clogging the main jet was unbelievable!! Looking for another one to mend now!
__________________

__________________
jwatson is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 22:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.