Reply
 
Thread Tools Search this Thread
 
Old 14 August 2015, 05:30   #1
Member
 
Country: UK - England
Town: Isle of wight
Boat name: vertigo
Make: janeau
Length: 6m +
Engine: 150 optimax
Join Date: Apr 2012
Posts: 5
optimax oil draining from under cowl tank

I have a 150hp mercury optimax the under cowl tank fills and the engine runs fine however when moored the oil in this tank drains back to the reserve tank. Why is this and how do I stop it? Is there a check valve if so where?
__________________

__________________
davidb is offline   Reply With Quote
Old 15 August 2015, 13:08   #2
Member
 
Country: UK - Wales
Town: Abersoch
Make: phantom
Length: 6m +
Engine: 150hp outboard
Join Date: Nov 2014
Posts: 163
Just had a look in operating manual which is online if you google and can download

Quote: faulty pressure check valve. Located in engine at end of (black without blue stripe) remote oil hose

Hope this helps
__________________

__________________
whiskylee is offline   Reply With Quote
Old 15 August 2015, 13:31   #3
Member
 
Country: UK - England
Town: Isle of wight
Boat name: vertigo
Make: janeau
Length: 6m +
Engine: 150 optimax
Join Date: Apr 2012
Posts: 5
Thanks for that I had seen the fault finding diagram but thought the brass three way connector at the bottom of the under cowl tank connected to the oil supply line was the check valve. I will now look at the check valve you describe and feed back.
__________________
davidb is offline   Reply With Quote
Old 17 August 2015, 13:09   #4
Member
 
Country: UK - England
Town: Isle of wight
Boat name: vertigo
Make: janeau
Length: 6m +
Engine: 150 optimax
Join Date: Apr 2012
Posts: 5
I have taken the check valve out I am able to blow through it one way as I should.
If I try to blow the other way I can just and only just detect some air passing through. I have ordered a new valve an hope this sorts it.
__________________
davidb is offline   Reply With Quote
Old 23 August 2015, 03:54   #5
Member
 
Country: UK - England
Town: Isle of wight
Boat name: vertigo
Make: janeau
Length: 6m +
Engine: 150 optimax
Join Date: Apr 2012
Posts: 5
I have blown air through the check valve and re installed. This has solved the problem and everything fine now. I am still waiting for the new check valve and will replace the existing suspect valve when it arrives.
__________________
davidb is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 20:24.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.