Reply
 
Thread Tools Search this Thread
 
Old 20 July 2006, 07:22   #1
TIM
Member
 
Country: Ireland
Town: Dublin
Boat name: WIZARD
Make: REDBAY 7.4
Length: 7m +
Engine: OPTI 225
Join Date: Aug 2002
Posts: 417
OPTI 225 squeaky engine mountings

On a 2004 225 Opti saltwater we have … we are getting a squeak from the top engine suspension mounting …

Is this normal or are we missing a grease point or something????

Is there a way to stop this .. or is it ‘normal’
__________________

__________________
NOT THE SHARPEST KNIFE IN THE DRAWER
TIM is offline   Reply With Quote
Old 20 July 2006, 10:17   #2
Member
 
Country: UK - Scotland
Make: HumberOceanOffshore
Length: 8m +
Engine: Volvo KAD300/DPX
Join Date: Oct 2002
Posts: 4,962
Tim, how about flooding it with Fairy Liquid water.
__________________

__________________
JW.
jwalker is offline   Reply With Quote
Old 20 July 2006, 10:29   #3
Member
 
Hightower's Avatar
 
Country: UK - England
Town: Fareham
Length: 6m +
Join Date: Sep 2003
Posts: 7,855
Looks like a sound Idea.

Don't get any in your cooling system though.....You'd be bubble blowing out your tell tail otherwise.
__________________
Andy

Looks Slow but is Fast
Member of the ebay Blue RIB cover club.
Hightower is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 21:38.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.