Reply
 
Thread Tools Search this Thread
 
Old 23 April 2013, 16:21   #21
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Quote:
Originally Posted by luke1979 View Post
It say on the outboard its 100-1
It's 100:1 then. Nice motors

However, if you mess up and add a bit more oil don't worry about it, it'll run quite happily on anything up to 50:1 without affecting it much. It certainly won't damage it.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 23 April 2013, 16:22   #22
Member
 
paddlers's Avatar
 
Country: UK - England
Town: Sticks, N.Yorks
Boat name: Tamanco
Make: Honwave 3.5AE
Length: 3m +
Engine: Tohatsu Outboard
Join Date: May 2012
Posts: 1,063
Mine too !! 2004 model with a sticker that says 100:1 so I'm sticking with that mix. To me it sounds like a carb issue that you're experiencing. I'd get it into an experienced outboard shop and get the thing properly sorted. It's expensive but they're working on them every day!
__________________

__________________
paddlers is offline   Reply With Quote
Old 23 April 2013, 16:32   #23
Member
 
mister p's Avatar
 
Country: UK - England
Town: LONDON
Make: SR4/ZODIAC/3D
Length: 4m +
Engine: 30T/40T
Join Date: Oct 2011
Posts: 1,433
Have to say that some "everyday" outboard mechanics/technicians are really very bad.
__________________
mister p is offline   Reply With Quote
Old 23 April 2013, 16:37   #24
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Quote:
Originally Posted by mister p View Post
Have to say that some "everyday" outboard mechanics/technicians are really very bad.
Agreed. I've seen some really abysmal stuff lately. There's no such thing as 'that'll do' with a marine engine unless it's an emergency repair on the water.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 23 April 2013, 16:43   #25
Member
 
paddlers's Avatar
 
Country: UK - England
Town: Sticks, N.Yorks
Boat name: Tamanco
Make: Honwave 3.5AE
Length: 3m +
Engine: Tohatsu Outboard
Join Date: May 2012
Posts: 1,063
Quote:
Originally Posted by Nos4r2 View Post
Agreed. I've seen some really abysmal stuff lately. There's no such thing as 'that'll do' with a marine engine unless it's an emergency repair on the water.
On the flip side (I've mentioned this before so I won't bore you with the details) took a great engine into an established marine workshop, came home with a knackered engine in boxes & a bill for 470 !!! FFS
__________________
paddlers is offline   Reply With Quote
Old 23 April 2013, 16:46   #26
Member
 
mister p's Avatar
 
Country: UK - England
Town: LONDON
Make: SR4/ZODIAC/3D
Length: 4m +
Engine: 30T/40T
Join Date: Oct 2011
Posts: 1,433
I had an 8hp mariner go through a service with the proviso that a " WOT stalling after 5-6 seconds" was sorted.
A couple of coils and leads and runs ( in a tank ) and 500 odd pounds later ( !!!!!!! ) took the zodiac out and two seconds after getting on the plane out of Fowey the thing splutters to a halt. Starts again but will only run as before, at half throttle.
Called the outboard guys in Lostie, took it there, ten minutes and twenty pounds later it was fixed. The 500 "service" hadn't flushed the carb, the 20 by the guys that know what they're doing, did.
Couldn't get any money back from the first "service" as a third party had "interfered" with the engine.
Get the right guys on the job.
__________________
mister p is offline   Reply With Quote
Old 23 April 2013, 17:48   #27
Member
 
luke1979's Avatar
 
Country: UK - Wales
Length: under 3m
Join Date: May 2012
Posts: 221
I put 10litre petrol and 100ml of oil and it keeps cuttin out. I cant get anyone to do it for me
__________________
luke1979 is offline   Reply With Quote
Old 23 April 2013, 18:01   #28
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,114
Quote:
Originally Posted by luke1979 View Post
Hi there I put on here last week that my mercury 15hp wasn't pumpin water the person has done that now but I started it the Mornin and it won't run when not in gear why would this b
Do you mean that? i.e. it runs when IN gear, but stalls in neutral?
__________________
Poly is offline   Reply With Quote
Old 23 April 2013, 18:05   #29
Member
 
luke1979's Avatar
 
Country: UK - Wales
Length: under 3m
Join Date: May 2012
Posts: 221
Ye that what I mean.
__________________
luke1979 is offline   Reply With Quote
Old 23 April 2013, 18:05   #30
Member
 
Country: UK - England
Town: gloucestershire
Length: 4m +
Join Date: Nov 2012
Posts: 340
my motor is a year newer and is 50/1 mix. I was told by the merc dealer that they were the same unit for the last few years before they dropped it to go 4 stroke.
__________________

__________________
camelgas is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 22:41.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.