Reply
 
Thread Tools Search this Thread
 
Old 06 October 2012, 11:01   #1
Member
 
apshutt's Avatar
 
Country: UK - England
Town: Widnes
Boat name: FROG
Make: Zodiac
Length: 3m +
Engine: Outboard 6hp
Join Date: Oct 2011
Posts: 234
Mercury 3.5hp 2 stroke (1983/4)

I have this motor but in the workshop manual it say (For loads of various models and year) "MOST" models have a "Tattle tale" for the cooling water, but it does not say which models!! I have no tattle tale and I can't find a hole where it "Should" come from. I have a warm water spray coming out from the exhaust holes on the leg, could this be cooling water outlet on this model? Thanks to you alland happy boating! Andy
__________________

__________________
apshutt is offline   Reply With Quote
Old 06 October 2012, 11:10   #2
Member
 
Country: UK - England
Town: NW Surrey
Boat name: Lady Helen
Make: Avon
Length: 3m +
Engine: Out Petrol 3.5 & 15
Join Date: Aug 2011
Posts: 222
I asked a similar question in August 2011. The answer is yes. See Mercury 3.5 Tell Tale 1983.

I have run for about an hour with no problems.
__________________

__________________
EnglishLes is offline   Reply With Quote
Old 06 October 2012, 11:44   #3
Member
 
apshutt's Avatar
 
Country: UK - England
Town: Widnes
Boat name: FROG
Make: Zodiac
Length: 3m +
Engine: Outboard 6hp
Join Date: Oct 2011
Posts: 234
EnglishLes

Thank you so much

Andy
__________________
apshutt is offline   Reply With Quote
Old 11 October 2012, 03:54   #4
Member
 
apshutt's Avatar
 
Country: UK - England
Town: Widnes
Boat name: FROG
Make: Zodiac
Length: 3m +
Engine: Outboard 6hp
Join Date: Oct 2011
Posts: 234
Hi again,

I went out on my boat using the engine and it ran great except for one prob. In the water butt (outboard test bench) it runs perfectly but on the water it will run at half throttle but any more and it cuts out. I admit my first thoughts are the fuel filter which I will change but do you have any other ideas/.. Thanks once again.

Andy
__________________
apshutt is offline   Reply With Quote
Old 11 October 2012, 04:27   #5
Member
 
Country: UK - England
Town: bicester
Length: no boat
Engine: outboard only
Join Date: Feb 2009
Posts: 894
remove the fuel tap from the btm tray unscrew the back and there is a filter in there that should be cleane which very few people know about, and is the breather on the fuel tank cap working properly?remove the drain plug from the carburetor bowl and run clean fuel through and catch the fuel in a container so you can see if there is any dirt in it. when its running have you got a tell-tale of water cos they block up very easy.
__________________
uncle al is offline   Reply With Quote
Old 11 October 2012, 04:37   #6
Member
 
apshutt's Avatar
 
Country: UK - England
Town: Widnes
Boat name: FROG
Make: Zodiac
Length: 3m +
Engine: Outboard 6hp
Join Date: Oct 2011
Posts: 234
Thank you so so much for the speedy reply. Yes the breather is fine but I didn't know about that filter! I will check that, and thank you once again. This model doesn't have a "Tell tale" as it pumps the cooling water out of the exhaust and it's pumping plenty.

Andy
__________________

__________________
apshutt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.