Reply
 
Thread Tools Search this Thread
 
Old 07 September 2014, 17:41   #11
nob
Member
 
Country: UK - England
Town: helston
Boat name: wilson
Make: avon searider
Length: 4m +
Engine: merc 50hp 2stroke
Join Date: Sep 2012
Posts: 39
Awesome paddlers, good job. Weird thing is mine starts lnstantly, idles great, runs nicely up to 1/2 to 3/4 throttle but does nothing more at wot, then sometimes, and not very often, it will suddenly jump up to full revs then die back again a couple of times then go flat again!
__________________

__________________
nob is offline   Reply With Quote
Old 12 September 2014, 17:51   #12
Member
 
Country: USA
Town: Wasilla, AK
Boat name: Hay Girl
Make: Zodiac
Length: 5m +
Engine: Honda Otbd Jet, 35hp
Join Date: Jun 2014
Posts: 1
Did you check compression? You obviously have an ignition problem of some variety (always check the ground connections), but could be a combination of issues.
__________________

__________________
AlaskanExile is offline   Reply With Quote
Old 12 September 2014, 18:08   #13
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Quote:
Originally Posted by nob View Post
Awesome paddlers, good job. Weird thing is mine starts lnstantly, idles great, runs nicely up to 1/2 to 3/4 throttle but does nothing more at wot, then sometimes, and not very often, it will suddenly jump up to full revs then die back again a couple of times then go flat again!
That's either carburetion or electrical, depending on quite how suddenly on-off the sudden full RPM is.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 13 September 2014, 03:13   #14
Member
 
Country: UK - England
Town: bicester
Length: no boat
Engine: outboard only
Join Date: Feb 2009
Posts: 894
do an electric check, it could be the high speed bobbin on your stator if it is it will mean a new stator, have you checked all the earths are clean bright and tight?
__________________

__________________
uncle al is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 23:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.