Reply
 
Thread Tools Search this Thread
 
Old 02 August 2005, 05:51   #1
Member
 
Simon B's Avatar
 
Country: UK - England
Town: Leicester
Boat name: Vixen
Make: Ribcraft
Length: 6m +
Engine: Suzuki OB 175
MMSI: 235071839
Join Date: Jun 2004
Posts: 1,621
Mariner 75 2 stroke dead or not?

Until we take it to bits I'd value any sugestions;
Whilst at idle engine made peculiar noise for 2-3 minutes then stopped
It can be turned over with a spanner on the flywheel, turns through almost one complete rev but then wont move past some sort of impediment
It doesnt seem seized

Anyone had a failure like this before?
__________________

__________________
New boat is here, very happy!
Simon
www.luec.org
Simon B is offline   Reply With Quote
Old 02 August 2005, 07:59   #2
Member
 
Hightower's Avatar
 
Country: UK - England
Town: Fareham
Length: 6m +
Join Date: Sep 2003
Posts: 7,855
Sounds like something's jamming in one of the cylinders.
__________________

__________________
Hightower is offline   Reply With Quote
Old 02 August 2005, 08:08   #3
Member
 
Country: UK - Scotland
Town: Inverkip
Make: Redbay 11m Cabin
Length: 10m +
Engine: 2 x Yamaha422Sti 275
Join Date: Feb 2003
Posts: 567
Depends on how old it is. I had a boat fitted with 2x75 mariners that had not been used for about a year prior to purchase. The port engine did much the same thing as yours and when stripped it was found that the main lower bearing had started to breakdown. Fixed that then the s/brd one chuched it . Certain Mariners have a problem with the flywheel magnets coming loose and damaging the stator plate, if you run your finger around the bottom of the flywheel you can usually find bits if magnet.
HTH
Andy
__________________
Hard or Soft it's never BIG enough
Andy Gee is offline   Reply With Quote
Old 05 August 2005, 05:19   #4
Member
 
Simon B's Avatar
 
Country: UK - England
Town: Leicester
Boat name: Vixen
Make: Ribcraft
Length: 6m +
Engine: Suzuki OB 175
MMSI: 235071839
Join Date: Jun 2004
Posts: 1,621
More info

Andy,

More info;
Incident occurred at idle engine made a clattering sound similar to it it not being in gear correctly then stopped
It was re started ran for a few seconds making similar clattering then stalled whilst running slowly in reverse.
Lower unit removed so far, no problems there, turning as it should

Is this similar to your failure?
__________________
New boat is here, very happy!
Simon
www.luec.org
Simon B is offline   Reply With Quote
Old 05 August 2005, 15:31   #5
Member
 
Simon B's Avatar
 
Country: UK - England
Town: Leicester
Boat name: Vixen
Make: Ribcraft
Length: 6m +
Engine: Suzuki OB 175
MMSI: 235071839
Join Date: Jun 2004
Posts: 1,621
Well its been dismantled further and one of the piston rings has disintergrated, scoring both bore and ports. Anyone made repair to a motor with this level of damage? or maybe has an early 90s Mariner 75 with a dead leg so we can cobble one working motor from the two?
__________________
New boat is here, very happy!
Simon
www.luec.org
Simon B is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 16:57.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.