Reply
 
Thread Tools Search this Thread
 
Old 08 April 2015, 03:20   #11
Member
 
A1an's Avatar
 
Country: UK - Scotland
Town: Fort William
Make: Humber Destroyer
Length: 5m +
Engine: Yamaha F80
Join Date: Mar 2012
Posts: 2,239
RIBase
Mariner 25 won't idle when warm

Check the plug tips too, usually when the diaphram has holed the excess fuel in bottom cylinder washes the plug clean.

A certain way of telling is if you whip the pump off, block the "out" spigot with your finger and blow through the "in" one you should not feel/hear any air coming through the vacuum hole at the rear. If you do, the rear diaphragm is shagged.
__________________

__________________
There is a place on this planet for all of Gods creatures.........right next to my tatties and gravy.
A1an is offline   Reply With Quote
Old 08 April 2015, 03:28   #12
Member
 
kerny's Avatar
 
Country: UK - England
Town: Ashton-under-Lyne Lancs
Boat name: IMOGEN
Make: Air-Craft 5.4
Length: 5m +
Engine: Etec 60
MMSI: 235087492
Join Date: May 2010
Posts: 7,040
RIBase
Send a message via Skype™ to kerny
Now you have cleaned the carb and you say it's now working it will be fine. Any fuel left in the carb over winter gunks up into like a jelly. Should be okay now.
__________________

__________________
Member of S.A.B.S. (Lancashire Division)
kerny is offline   Reply With Quote
Old 09 April 2015, 16:13   #13
Member
 
jwatson's Avatar
 
Country: UK - England
Town: Saddleworth
Boat name: Local Hero
Make: Avon
Length: 4m +
Engine: Mercury 50hp 3cyl
Join Date: Jun 2014
Posts: 253
So I thought I'd check the fuel pump today, nothing wrong with it whatsoever as far as I can see. It's built into the carb though so doesn't have an inlet or outlet spigot and I'm not sure what it runs off! Went out round the bay for a few hours & idled fine. Was a bit hesitant / spluttery on pick up now & again mind.
__________________
jwatson is offline   Reply With Quote
Old 09 April 2015, 16:20   #14
Member
 
RIB-Teccie's Avatar
 
Country: UK - England
Town: Leeds
Make: Valiant 450
Length: 4m +
Engine: Yamaha 55HP
Join Date: Jan 2013
Posts: 448
Probably needs a blast to clear out the cobwebs.
__________________

__________________
RIB-Teccie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.