Reply
 
Thread Tools Search this Thread
 
Old 07 July 2013, 14:54   #11
Member
 
Country: UK - Wales
Town: Here
Boat name: doggypaddle
Make: Avon 5.4 Searider
Length: 5m +
Engine: yamaha 80
Join Date: Jul 2007
Posts: 1,107
most likely cause i would think by the sound of it is an ignition component failing when hot.
I think if it was fuel related the symptoms would show up sooner?
__________________

__________________
I am usually not as green as i am cabbage looking.
doggypaddle is offline   Reply With Quote
Old 07 July 2013, 16:57   #12
Member
 
Country: UK - England
Town: macclessfield
Boat name: Reach Out
Make: Quicksilver
Length: 4m +
Engine: 30hp Tohatsu EFI
Join Date: Aug 2010
Posts: 301
Agree, coils are my bet...
__________________

__________________
simsy is offline   Reply With Quote
Old 07 July 2013, 23:41   #13
Member
 
Peter_C's Avatar
 
Country: USA
Boat name: Uh...a kayak?
Length: 4m +
Join Date: Dec 2009
Posts: 1,485
Also pull the choke out and see if it runs better. If it does you can isolate cylinders with the choke feed by pinching them off one at a time, with a pair of pliers or whatever tool you want to use.
__________________
Peter_C is offline   Reply With Quote
Old 08 July 2013, 00:41   #14
Member
 
Country: UK - England
Town: margate
Make: SELVA
Length: 4m +
Engine: 50
Join Date: Aug 2009
Posts: 72
Thanks, I'll look into these tips and see what I find..
__________________
brinky is offline   Reply With Quote
Old 08 July 2013, 04:03   #15
Member
 
Country: UK - England
Town: Surrey
Boat name: Fugly & Rokraider 1
Make: Pac 22 & Porter 6.5
Length: 6m +
Engine: Ford 250 & jet,DT140
Join Date: Jun 2008
Posts: 681
Fuel tank breather?
__________________
Rokraider is offline   Reply With Quote
Old 09 July 2013, 07:48   #16
Member
 
Country: UK - Scotland
Town: Glasgow
Boat name: Wee Dafty
Make: RibTec
Length: 5m +
Engine: Mercury 90HP
Join Date: Oct 2010
Posts: 26
There is an overheat on the block, that shuts down one cylinder. Are you pumping water okay, may be the thermostat or the overheat component itself.
__________________
Wee Dafty is offline   Reply With Quote
Old 09 July 2013, 10:47   #17
Member
 
Country: UK - England
Town: margate
Make: SELVA
Length: 4m +
Engine: 50
Join Date: Aug 2009
Posts: 72
Pumping loads of water, had a new thermostat last season so hope that still works.
Will get a local guy to look at it...
__________________
brinky is offline   Reply With Quote
Old 09 July 2013, 12:39   #18
Member
 
Country: UK - England
Town: margate
Make: SELVA
Length: 4m +
Engine: 50
Join Date: Aug 2009
Posts: 72
This is a pic of a new plug after an hours use. Both plugs were the same ..

Click image for larger version

Name:	image-919443292.jpg
Views:	100
Size:	40.1 KB
ID:	82644
__________________
brinky is offline   Reply With Quote
Old 09 July 2013, 21:33   #19
Member
 
Peter_C's Avatar
 
Country: USA
Boat name: Uh...a kayak?
Length: 4m +
Join Date: Dec 2009
Posts: 1,485
Plug color looks good. That light tan is about what you want to see on the center electrode.
__________________

__________________
Peter_C is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 17:06.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.