Reply
 
Thread Tools Search this Thread
 
Old 19 May 2010, 03:24   #1
Member
 
Country: UK - England
Boat name: abymac three
Make: avon 560 adventure
Length: 5m +
Engine: 115 df
Join Date: Apr 2010
Posts: 48
air in line

Hi, has anyone any views on this. went out yesterday , in my rib with 115 4 stroke, engine is fine no probs at 2000 and over no fuel starvation at all but when i run at low revs i/e when returning to the marina going slow through marina to my pontoon, engine starts to miss and then stop untill i give few pumps on the fuel line then starts again and runs for less than a miniute , any ideas as you can see air in the bowl on the filter like the filter is not full ive checked the fuell line where poss but seems ok no loose joints etc.. kind regards to all.
__________________

__________________
searover is offline   Reply With Quote
Old 19 May 2010, 13:07   #2
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
You've either:-
1)nearly run out of fuel
2)Got an air leak in a fuel line somewhere. These aren't always obvious on double walled tubing.
3)Got a lunched fuel pump if it's a diaphragm type.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 19 May 2010, 17:53   #3
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,068
Hmm .. reread your post and think its a filter seal or a carb problem or even a slow idle jet blocked infact all of the above
__________________
Bigmuz7 is offline   Reply With Quote
Old 19 May 2010, 17:58   #4
Member
 
Hightower's Avatar
 
Country: UK - England
Town: Fareham
Length: 6m +
Join Date: Sep 2003
Posts: 7,855
Check your primer bulb too, it's a major culprit in a lot of fuel related problems.
__________________
Andy

Looks Slow but is Fast
Member of the ebay Blue RIB cover club.
Hightower is offline   Reply With Quote
Old 20 May 2010, 02:55   #5
Member
 
Country: UK - England
Boat name: abymac three
Make: avon 560 adventure
Length: 5m +
Engine: 115 df
Join Date: Apr 2010
Posts: 48
Thanks for the replys guys, today i will go to boat and check it all out from tank to engine . cheers.
__________________
searover is offline   Reply With Quote
Old 20 May 2010, 04:41   #6
RIBnet supporter
 
jambo's Avatar
 
Country: UK - Scotland
Town: Girvan & Tayvallich
Boat name: Breawatch
Make: Ribcraft
Length: 5m +
Engine: Mercury 150 F/stroke
MMSI: ex directory!!
Join Date: Sep 2008
Posts: 5,787
RIBase
Hi i had similar problem last year and it was my diaphram that was the culprit once renewed everything was rosy.
Hope you get it sorted.

J
__________________
jambo
'Carpe Diem'
Member of the ebay Blue RIB cover club
Member of SABS ( Scottish West Division)
jambo is offline   Reply With Quote
Old 20 May 2010, 11:17   #7
Member
 
Country: UK - England
Boat name: abymac three
Make: avon 560 adventure
Length: 5m +
Engine: 115 df
Join Date: Apr 2010
Posts: 48
HI Guys thanks for your help. I found the culprit, it was at the tank under the consal. the rubber pipe had a hole right on the bit as it comes out of the small pipe no elbow on it , but it must have been like that for ages, the top halfe of the consoal was on it. thats what strained the pipe as it was bent to a right angle and it made a hole i cant beleive it ran at all as the hole was quite big, thanks again guys. ave a good weekend all. regards Roy.....
__________________
searover is offline   Reply With Quote
Old 20 May 2010, 12:36   #8
Member
 
Hightower's Avatar
 
Country: UK - England
Town: Fareham
Length: 6m +
Join Date: Sep 2003
Posts: 7,855
Sorted!
__________________

__________________
Andy

Looks Slow but is Fast
Member of the ebay Blue RIB cover club.
Hightower is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:58.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.