Reply
 
Thread Tools Search this Thread
 
Old 29 May 2010, 18:35   #1
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,068
The forum is slow Mein Fhurer

Since rehabilitation to a connection this side of the pond things have generally been better but lately its well slow for me .. dunno bout the rest of you peeps ?
__________________

__________________
Bigmuz7 is offline   Reply With Quote
Old 29 May 2010, 18:39   #2
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Quote:
Originally Posted by Bigmuz7 View Post
Since rehabilitation to a connection this side of the pond things have generally been better but lately its well slow for me .. dunno bout the rest of you peeps ?
Very slow here too.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 11 August 2010, 18:23   #3
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,068
Well what ever you do Mr K .. dont do 4.05 ... 3.8 is the last one that 'worked'... 4.0 installers are nothing more than 'live' beta testers and they aint happy .. dont rekon youre a coder (neither am I ) so even if 3.7 is slow .. thats livable compared with what will happen next if you impose 4.0 what with the new styles and content .. many forum members will vanish overnight cos they wont know how to work it and thats just the start then comes the speed problems
__________________
Bigmuz7 is offline   Reply With Quote
Old 22 August 2010, 17:43   #4
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,068
Quote:
Originally Posted by Bigmuz7 View Post
Well what ever you do Mr K .. dont do 4.05 ... 3.8 is the last one that 'worked'... 4.0 installers are nothing more than 'live' beta testers and they aint happy .. dont rekon youre a coder (neither am I ) so even if 3.7 is slow .. thats livable compared with what will happen next if you impose 4.0 what with the new styles and content .. many forum members will vanish overnight cos they wont know how to work it and thats just the start then comes the speed problems
Whaddaya know 4.06 is looking good .. solves a lot of probs and is working ok for me so far
__________________
Bigmuz7 is offline   Reply With Quote
Old 08 January 2011, 07:06   #5
RIBnet supporter
 
gotchiguy's Avatar
 
Country: UK - England
Town: Dinard, Brittany
Boat name: Into the Red
Make: Osprey Vipermax
Length: 7m +
Engine: Evinrude E-tec 250HO
MMSI: 235 076 114
Join Date: Apr 2009
Posts: 1,948
RIBase
On a 10mbps connection Ribnet really has slowed down ridiculously in the past week. Normally instant but now its very slow loading pages, and even slower at posting or refreshing. Anything up your end, or is the site just bitter at me for thinking that the newer versions are better
__________________
gotchiguy is offline   Reply With Quote
Old 08 January 2011, 07:29   #6
Member
 
martini's Avatar
 
Country: UK - Channel Islands
Town: jersey
Boat name: Martini II
Make: Arctic 28/FC470
Length: 8m +
Engine: twin 225Opti/50hp 2t
MMSI: 235067688
Join Date: Jun 2005
Posts: 3,021
Intermittantly slowing up for me the past few days, particularly with posting.
__________________
martini is offline   Reply With Quote
Old 08 January 2011, 07:38   #7
RIBnet supporter
 
gotchiguy's Avatar
 
Country: UK - England
Town: Dinard, Brittany
Boat name: Into the Red
Make: Osprey Vipermax
Length: 7m +
Engine: Evinrude E-tec 250HO
MMSI: 235 076 114
Join Date: Apr 2009
Posts: 1,948
RIBase
Quote:
Originally Posted by martini View Post
Intermittantly slowing up for me the past few days, particularly with posting.
Yes but you're on an island so that doesn't count! :P
__________________
gotchiguy is offline   Reply With Quote
Old 08 January 2011, 08:32   #8
RIBnet supporter
 
jambo's Avatar
 
Country: UK - Scotland
Town: Girvan & Tayvallich
Boat name: Breawatch
Make: Ribcraft
Length: 5m +
Engine: Mercury 150 F/stroke
MMSI: ex directory!!
Join Date: Sep 2008
Posts: 5,787
RIBase
Have to say I have also noticed a marked difference over the last two weeks, taking much longer to load!!
__________________
jambo
'Carpe Diem'
Member of the ebay Blue RIB cover club
Member of SABS ( Scottish West Division)
jambo is online now   Reply With Quote
Old 08 January 2011, 09:04   #9
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
slow ere too
__________________
biffer is offline   Reply With Quote
Old 08 January 2011, 11:25   #10
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,829
There doesn't seem to be anything obviously wrong at the server, and everything looks OK from where I am. I've run some database maintenance scripts to see if that helps. Let me know whether or not it improves.
__________________

__________________
John Kennett is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:27.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.