Reply
 
Thread Tools Search this Thread
 
Old 29 May 2010, 17:35   #1
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,069
The forum is slow Mein Fhurer

Since rehabilitation to a connection this side of the pond things have generally been better but lately its well slow for me .. dunno bout the rest of you peeps ?
__________________

__________________
Bigmuz7 is offline   Reply With Quote
Old 29 May 2010, 17:39   #2
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: Dominator
Make: SR5.4
Length: 7m +
Engine: Yam 85
MMSI: 235055163
Join Date: Jul 2005
Posts: 12,897
RIBase
Quote:
Originally Posted by Bigmuz7 View Post
Since rehabilitation to a connection this side of the pond things have generally been better but lately its well slow for me .. dunno bout the rest of you peeps ?
Very slow here too.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 11 August 2010, 17:23   #3
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,069
Well what ever you do Mr K .. dont do 4.05 ... 3.8 is the last one that 'worked'... 4.0 installers are nothing more than 'live' beta testers and they aint happy .. dont rekon youre a coder (neither am I ) so even if 3.7 is slow .. thats livable compared with what will happen next if you impose 4.0 what with the new styles and content .. many forum members will vanish overnight cos they wont know how to work it and thats just the start then comes the speed problems
__________________
Bigmuz7 is offline   Reply With Quote
Old 22 August 2010, 16:43   #4
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,069
Quote:
Originally Posted by Bigmuz7 View Post
Well what ever you do Mr K .. dont do 4.05 ... 3.8 is the last one that 'worked'... 4.0 installers are nothing more than 'live' beta testers and they aint happy .. dont rekon youre a coder (neither am I ) so even if 3.7 is slow .. thats livable compared with what will happen next if you impose 4.0 what with the new styles and content .. many forum members will vanish overnight cos they wont know how to work it and thats just the start then comes the speed problems
Whaddaya know 4.06 is looking good .. solves a lot of probs and is working ok for me so far
__________________
Bigmuz7 is offline   Reply With Quote
Old 08 January 2011, 07:06   #5
RIBnet supporter
 
gotchiguy's Avatar
 
Country: UK - England
Town: Dinard, Brittany
Boat name: Into the Red
Make: Osprey Vipermax
Length: 7m +
Engine: Evinrude E-tec 250HO
MMSI: 235 076 114
Join Date: Apr 2009
Posts: 1,954
RIBase
On a 10mbps connection Ribnet really has slowed down ridiculously in the past week. Normally instant but now its very slow loading pages, and even slower at posting or refreshing. Anything up your end, or is the site just bitter at me for thinking that the newer versions are better
__________________
gotchiguy is offline   Reply With Quote
Old 08 January 2011, 07:29   #6
Member
 
martini's Avatar
 
Country: UK - Channel Islands
Town: jersey
Boat name: Martini II
Make: Arctic 28/FC470
Length: 8m +
Engine: twin 225Opti/50hp 2t
MMSI: 235067688
Join Date: Jun 2005
Posts: 3,027
Intermittantly slowing up for me the past few days, particularly with posting.
__________________
martini is offline   Reply With Quote
Old 08 January 2011, 07:38   #7
RIBnet supporter
 
gotchiguy's Avatar
 
Country: UK - England
Town: Dinard, Brittany
Boat name: Into the Red
Make: Osprey Vipermax
Length: 7m +
Engine: Evinrude E-tec 250HO
MMSI: 235 076 114
Join Date: Apr 2009
Posts: 1,954
RIBase
Quote:
Originally Posted by martini View Post
Intermittantly slowing up for me the past few days, particularly with posting.
Yes but you're on an island so that doesn't count! :P
__________________
gotchiguy is offline   Reply With Quote
Old 08 January 2011, 08:32   #8
Member
 
jambo's Avatar
 
Country: UK - Scotland
Town: Girvan & Tayvallich
Boat name: Breawatch
Make: Ribcraft
Length: 5m +
Engine: Mercury 150 F/stroke
MMSI: ex directory!!
Join Date: Sep 2008
Posts: 6,154
RIBase
Have to say I have also noticed a marked difference over the last two weeks, taking much longer to load!!
__________________
jambo
'Carpe Diem'
Member of the ebay Blue RIB cover club
Member of SABS ( Scottish West Division)
jambo is offline   Reply With Quote
Old 08 January 2011, 09:04   #9
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
slow ere too
__________________
biffer is offline   Reply With Quote
Old 08 January 2011, 11:25   #10
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 7,001
There doesn't seem to be anything obviously wrong at the server, and everything looks OK from where I am. I've run some database maintenance scripts to see if that helps. Let me know whether or not it improves.
__________________
John Kennett is offline   Reply With Quote
Old 08 January 2011, 13:26   #11
Member
 
Erin's Avatar
 
Country: UK - Channel Islands
Town: A large rock
Boat name: La Frette
Make: Osprey Vipermax
Length: 6m +
Engine: 200 Suzzy
Join Date: May 2004
Posts: 2,861
It got very slow for me over the hols, but I assumed that was just down to people sitting at home tapping away as they had nothing better to do (including Martini's efforts to rack his post count up ). Certainly better of late, but still the occasional delay when jumping threads or trying to post something. When there is a delay, it's a long one. When it's normal, it's pretty fast.
Erin is offline   Reply With Quote
Old 08 January 2011, 13:33   #12
Member
 
Country: UK - England
Town: Dorset & Hants
Boat name: Streaker/Orange
Make: Avon/Ribcraft
Length: 4m +
Engine: 50Yam/25 Mariner
Join Date: Apr 2007
Posts: 5,551
What everyone else said .....
__________________
PeterM is offline   Reply With Quote
Old 08 January 2011, 17:01   #13
RIBnet supporter
 
gotchiguy's Avatar
 
Country: UK - England
Town: Dinard, Brittany
Boat name: Into the Red
Make: Osprey Vipermax
Length: 7m +
Engine: Evinrude E-tec 250HO
MMSI: 235 076 114
Join Date: Apr 2009
Posts: 1,954
RIBase
Quote:
Originally Posted by John Kennett View Post
There doesn't seem to be anything obviously wrong at the server, and everything looks OK from where I am. I've run some database maintenance scripts to see if that helps. Let me know whether or not it improves.
It seemed OK earlier but has already slowed down. As Keef said, it's fine most of the time but can be minutes to load every 5 page changes or so. Especially posting seems to be slow like everyones said. I've just been on CapBreizh, and in comparison it's lightning quick.
__________________
gotchiguy is offline   Reply With Quote
Old 11 January 2011, 13:16   #14
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,069
Grr Grr Grr Grr Grr Grr Oh FFS Grr
__________________
Bigmuz7 is offline   Reply With Quote
Old 11 January 2011, 13:31   #15
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: Tohatsu 30HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 11,113
Quote:
Originally Posted by Bigmuz7 View Post
Grr Grr Grr Grr Grr Grr Oh FFS Grr
seems to be operating normally at the moment (about 10 mins after you posted this). Perhaps there is some clever software on the server that prioritises speed according to quality of post
__________________
Poly is online now   Reply With Quote
Old 11 January 2011, 16:26   #16
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,069
Quote:
Originally Posted by Polwart View Post
seems to be operating normally at the moment (about 10 mins after you posted this). Perhaps there is some clever software on the server that prioritises speed according to quality of post
Well I would hope the same software doesn't adjudicate against acerbic replies either .. You'll notice .. there is a queue before 'my' post .. I merely intended to demonstrate (as your own powers of observation have so judiciously determined) that some times, things are ok, but at others .. I, and I assume many others, just give up and go away, which cannot be good for forum traffic.

What would we know? .. were only the members that make this what it is.
__________________
Bigmuz7 is offline   Reply With Quote
Old 13 January 2011, 09:26   #17
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 7,001
OK, I've had the server load and memory usage over the last week checked, and that looks fine. We'll keep an eye on mysql slow query logging to see if there are any unusually slow queries.

It's difficult to pin down as it seems to be completely random. If anyone finds that the site seems to be very slow please send me a PM letting me know the exact time, what you were doing (listing threads, posting etc) and your IP address. Ta
__________________
John Kennett is offline   Reply With Quote
Old 13 January 2011, 17:41   #18
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,069
Thanks John .. seems fine lately at my end at the moment
__________________
Bigmuz7 is offline   Reply With Quote
Old 14 January 2011, 14:41   #19
Member
 
Nasher's Avatar
 
Country: Other
Town: Principalite d'Chaos
Boat name: The Nashers Revenge!
Make: Ocean & Bombard
Length: 6m +
Engine: Suzi DT200EFI, DT9.9
MMSI: "Mmmmm SI" she said!
Join Date: Jan 2004
Posts: 4,425
Painfully slow tonight John compared to my other browsing.

Nasher.
__________________
RIBBED For extra pleasure.
Member of the ebay Blue RIB cover club.
Member of the Bombard 380 Aerotec club
Nasher is online now   Reply With Quote
Old 14 January 2011, 14:55   #20
Member
 
kerny's Avatar
 
Country: UK - England
Town: Ashton-under-Lyne Lancs
Boat name: IMOGEN
Make: Air-Craft 5.4
Length: 5m +
Engine: Suzuki df70a
MMSI: 235087492
Join Date: May 2010
Posts: 7,078
RIBase
Send a message via Skype™ to kerny
Mine's the same , when I click on a post it just freezes I have deleted my browsing history several times but still the same. It has been like this for a while but deleting browser history usually does the trick ,but not tonight .
__________________

__________________
kerny is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -5. The time now is 08:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.