Reply
 
Thread Tools Search this Thread
 
Old 29 November 2012, 12:21   #1
Administrator
 
Join Date: Feb 2011
Posts: 8
RIBase
New Feature: Videos

Hello everyone! I just wanted to announce that we are testing a new feature that allows you to upload videos to your posts. When you click the "Manage Attachments" button, you should see an option to upload a video.

It is also located right under the message area when you are making a new post/thread. If you add a video there, it will start uploading immediately.

I recommend starting with some small videos if possible. The current limit is 500MB for videos.

This is a new feature, and I expect there to be some bugs, so please do not hesitate posting problems that you may be having.

So to launch the first public video here, here you go:
Attached Files
__________________

__________________
Tech Admin is offline   Reply With Quote
Old 29 November 2012, 14:16   #2
RIBnet supporter
 
C2 RIBS's Avatar
 
Country: UK - England
Town: Hants
Boat name: Gemineye
Make: Ribeye S850 charter
Length: 8m +
Engine: 300hp
MMSI: 235097445
Join Date: Sep 2007
Posts: 3,029
Excellent idea
__________________
Ian
Rib charter and Rib hire with www.c2ribs.co.uk
C2 RIBS is offline   Reply With Quote
Old 29 November 2012, 14:20   #3
RIBnet admin team
 
willk's Avatar
 
Country: Ireland
Make: Redbay Boats
Length: 9m +
Engine: 370hp
Join Date: Feb 2008
Posts: 12,924
RIBase
Interesting feature - must try one:
Attached Files
__________________
"Who knows what evil lurks in the hearts of men?"
.
willk is offline   Reply With Quote
Old 29 November 2012, 14:40   #4
RIBnet admin team
 
willk's Avatar
 
Country: Ireland
Make: Redbay Boats
Length: 9m +
Engine: 370hp
Join Date: Feb 2008
Posts: 12,924
RIBase
ooooh - it works!
__________________
"Who knows what evil lurks in the hearts of men?"
.
willk is offline   Reply With Quote
Old 29 November 2012, 16:03   #5
RIBnet admin team
 
willk's Avatar
 
Country: Ireland
Make: Redbay Boats
Length: 9m +
Engine: 370hp
Join Date: Feb 2008
Posts: 12,924
RIBase
Quote:
Originally Posted by willk View Post
ooooh - it works!
Actually, it doesn't! The video has loaded, but always stops at 17 seconds...
__________________
"Who knows what evil lurks in the hearts of men?"
.
willk is offline   Reply With Quote
Old 29 November 2012, 16:11   #6
RIBnet supporter
 
jambo's Avatar
 
Country: UK - Scotland
Town: Girvan & Tayvallich
Boat name: Breawatch
Make: Ribcraft
Length: 5m +
Engine: Mercury 150 F/stroke
MMSI: ex directory!!
Join Date: Sep 2008
Posts: 5,785
RIBase
Love the new avatar!!

Sent from my iPhone using Rib.net
__________________
jambo
'Carpe Diem'
Member of the ebay Blue RIB cover club
Member of SABS ( Scottish West Division)
jambo is offline   Reply With Quote
Old 29 November 2012, 16:13   #7
AJ.
RIBnet supporter
 
AJ.'s Avatar
 
Country: UK - England
Town: Warwickshire
Boat name: Impulse
Make: Ribcraft
Length: 5m +
Engine: Suzuki 140
Join Date: Sep 2011
Posts: 1,020
Great idea although doesn't work when viewing via safari on the iPad says couldn't load the file because of network error or video format is not supported. Not tried on the pc
__________________
AJ. is offline   Reply With Quote
Old 29 November 2012, 16:23   #8
Member
 
falcon0310's Avatar
 
Country: UK - England
Town: surrey
Boat name: el nino
Make: tornado humber
Length: 7m +
Engine: outboards
Join Date: Jun 2009
Posts: 958
does it work ?
Attached Files
There was an error processing this video...
__________________
falcon0310 is offline   Reply With Quote
Old 29 November 2012, 19:11   #9
Member
 
Country: UK - England
Town: Royal Wootton Bassett
Length: 8m +
Engine: 250
Join Date: Jul 2008
Posts: 8,020
I see the youtube thing that enables videos to be seen on this site has been disabled???

And the new hosted videos are invisible on the ipad & iphone app.
__________________
whisper is offline   Reply With Quote
Old 30 November 2012, 04:16   #10
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,112
Quote:
Originally Posted by whisper View Post
I see the youtube thing that enables videos to be seen on this site has been disabled???

And the new hosted videos are invisible on the ipad & iphone app.
No just post the youtube link in it will sort it all for you...

__________________
Poly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:31.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.