Reply
 
Thread Tools Search this Thread
 
Old 05 June 2004, 12:53   #1
Member
 
Country: UK - England
Town: Chesterfield
Boat name: Sea Quell
Make: Picton Cobra
Length: 5m +
Engine: Mercury 150 4 Stroke
MMSI: 235038298
Join Date: Sep 2003
Posts: 859
IT Help !!

Not sure whether this fits in this forum ....... but can anyone help ?
Over the last three days I have been unable to view photo attachments in the Photo section.
I am broadband enabled and all scripts etc load as quick as ever ....... but it doesn't even seem to try to show piccies. There seems to be no activity on the connection once the page has loaded ?
Photo's etc on other websites ( inc Boatmad !!) work fine ...... but not here.
I have tried turning off Firewall etc but still no joy.
Any help ( in idiot speak ) much appreciated.
Thanks
Jeff
__________________

__________________
Jeff is offline   Reply With Quote
Old 05 June 2004, 13:05   #2
Member
 
Country: UK - England
Town: Chesterfield
Boat name: Sea Quell
Make: Picton Cobra
Length: 5m +
Engine: Mercury 150 4 Stroke
MMSI: 235038298
Join Date: Sep 2003
Posts: 859
and .......

and I have just notice that even on the main forum page even though all looks normal - in the bar at the bottom its says -
" downloading picture hhhp://www.rib.net/forum/images/misc/ribnet_forums.gif........


....... and ....... no progress

Should have stuck to the abacus and library I suppose
__________________

__________________
Jeff is offline   Reply With Quote
Old 05 June 2004, 17:30   #3
Member
 
Country: UK - England
Town: Beverley
Boat name: TBA
Make: Unknown
Length: 6m +
Engine: Tohatsu 8Hp
Join Date: Apr 2004
Posts: 257
Go to the User CP (control panel), select Edit options on the left and halfway down in thread display options box there is a tickbox - Show images. Think it must be this....

Edit: This is on the Ribnet site not your computer by the way!
__________________
Roohairy

"I'm not lost, I'm exploring...."
roohairy is offline   Reply With Quote
Old 05 June 2004, 18:54   #4
Member
 
Country: UK - England
Town: Chesterfield
Boat name: Sea Quell
Make: Picton Cobra
Length: 5m +
Engine: Mercury 150 4 Stroke
MMSI: 235038298
Join Date: Sep 2003
Posts: 859
Roohairy !!!
Many thanks - don't know how I managed to get there in the first place - but you have solved my problem.
Jeff
__________________
Jeff is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 13:09.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.