Reply
 
Thread Tools Search this Thread
 
Old 11 February 2007, 17:43   #1
Member
 
Country: UK - England
Town: I.O.W/Bristol
Boat name: HotShot
Make: shakey
Length: 5m +
Engine: 70hp Tohatsu
Join Date: Jul 2003
Posts: 1,543
Firefox plugin problems

I've just reformatted my whole hard drive and reinstalled windows. I am now having problems with the firefox plugins to play certain movie formats and java stuff.

For example, I can't play the vid in Gray's thread about their zapcat: Our new toy.... a Zapcat
It says I need to install a plugin, but then tells me its unknown. I then have the option to go to the firefox plugin page that lists all the plugins. These just seem to link me to the sites (eg microsoft for media player) to download the players (rather than a plugin), and since I already have media player and quicktime it seems a bit pointless.

Java will not install. The windows installer comes up with an error I have the latest version of firefox from the website.

Any ideas anyone?
__________________

__________________
slimtim is offline   Reply With Quote
Old 11 February 2007, 18:29   #2
Member
 
Country: Other
Town: Vectis Isle
Boat name: REEF
Length: 6m +
MMSI: 235064495
Join Date: Dec 2004
Posts: 353
No
__________________

__________________
SOLENTER is offline   Reply With Quote
Old 11 February 2007, 18:39   #3
Member
 
Country: UK - Wales
Town: Bala
Length: no boat
Join Date: Aug 2006
Posts: 134
Do you have the latest version of those players?

WMP is now version 11.

http://www.microsoft.com/windows/win...&qstechnology=

As for Java - make sure you have got the latest version as well (it's been updated last week) 1.0.5.11 from here:

http://www.java.com/en/download/manual.jsp

Cheers,
WMM
__________________
whiteminiman is offline   Reply With Quote
Old 12 February 2007, 16:01   #4
Member
 
Country: UK - England
Town: I.O.W/Bristol
Boat name: HotShot
Make: shakey
Length: 5m +
Engine: 70hp Tohatsu
Join Date: Jul 2003
Posts: 1,543
this is driving me nuts. I don't think its a problem with firefox, but a problem with windows installer. When trying to install java i get the following error:

"error applying transforms. Verify that the specified transform paths are valid"

I googled it and it seems to be a well documented problem, but have tried things that are suggested, but no joy. I've only just done a complete reformat and reinstall of windows, so don't know whats going on. I wonder if repairing windows would help?

someone must be able to point me in the right direction?!
__________________
slimtim is offline   Reply With Quote
Old 13 February 2007, 13:04   #5
Member
 
Country: UK - Wales
Town: swansea
Boat name: Too Blue
Make: BLANK
Length: 8m +
Engine: Suzuki DT225
Join Date: Mar 2004
Posts: 12,791
Don't know if this will fix it but try downloading the klite codec pack and media player classic - it's a great thing to have anyway - plays almost everything and no spyware!!!

http://volftp.tiscali.it/pub/pc/wind...lcodec284f.exe
__________________
codprawn is offline   Reply With Quote
Old 13 February 2007, 16:37   #6
Member
 
Country: UK - England
Town: I.O.W/Bristol
Boat name: HotShot
Make: shakey
Length: 5m +
Engine: 70hp Tohatsu
Join Date: Jul 2003
Posts: 1,543
Cheers chaps but i've now solved the media player problem (needed to download some dll files and put them in the media player directory), but I still can't install Java
__________________

__________________
slimtim is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:09.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.