Reply
 
Thread Tools Search this Thread
 
Old 22 November 2020, 15:20   #1
Member
 
Country: UK - England
Town: Lee on the Solent
Boat name: N/A
Make: Valient
Length: 4m +
Engine: Suzuki DT 65
Join Date: Mar 2019
Posts: 17
Suzuki dt65 1998

Hi everyone - looking for a little advice / help. I am running a Suzuki DT65 of my Valiant V450, and had an issue out on the water today. After around 30 minutes of great boating I stopped around one of the forts just off Portsmouth Harbour. After idling a little while, I throttled back up to leave, and the engine choked a few times, almost shutting down, so I throttled back to neutral. It ticked over fine so throttled up once again. I managed to get the revs up and hit a decent speed, maintained it fine, then once closer to land throttled her back. The engine once again started spluttering and shut down. The engine fired straight back up, but spluttered and made chirping noises, almost like small misfires, enough to kick the engine to one side every time it chirped. I got a tow back into harbour, but am left wondering what is wrong. I have a strong flow of water going in and out of the engine (tell tail is strong) Once back in to the marina, I fired her back up and got the rib onto my pontoon. I flushed her out, no issues - fuel is not old (3 weeks) just looking for advice. Some internet searching has suggested cleaning the carbs out (Sea foam motor tune seems effective) all help and suggestions appreciated! Withers!
__________________

__________________
Withers79 is offline   Reply With Quote
Old 23 November 2020, 04:26   #2
Member
 
Country: UK - England
Town: North Lincolnshire
Boat name: Mary Olwen
Make: Humber
Length: 6m +
Engine: OB, Petrol, 140HP
Join Date: Mar 2007
Posts: 131
Could be mucky carbs or possibly fouled plugs? What's the service status of the engine?
__________________

__________________
Dry_Doc is offline   Reply With Quote
Old 24 November 2020, 15:01   #3
Member
 
Country: UK - England
Town: Lee on the Solent
Boat name: N/A
Make: Valient
Length: 4m +
Engine: Suzuki DT 65
Join Date: Mar 2019
Posts: 17
Quote:
Originally Posted by Dry_Doc View Post
Could be mucky carbs or possibly fouled plugs? What's the service status of the engine?
Hey DD, thanks for the reply. I purchased the bib a few years back and spent sometime recovering the hull, re-wire, new upholstery etc, had the engine serviced just over a year ago. It has been fine on the water albeit I have not really taken it that far as I wanted to build confidence in the repairs I had done. I had booked her in for another service just before lockdown 2 but delayed it due to not being allowed to get it out the water for the service. I have spoken to the chap that does the servicing and he suggested cleaning the carbs and re-balancing them as well as the service.. fingers crossed!
__________________
Withers79 is offline   Reply With Quote
Reply

Tags
suzuki

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -5. The time now is 18:14.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.