Reply
 
Thread Tools Search this Thread
 
Old 28 September 2020, 05:16   #1
Member
 
Country: UK - England
Town: heswall, Wirral
Boat name: ceol na mara
Make: shetland
Length: 5m +
Engine: 50 hp Yamaha outboar
Join Date: Jun 2015
Posts: 4
Yamaha tacho 6Y8T-11

I have been trying off and on to get this working correctly for a long time, but without success. Engine YCOP etc all work, tacho starts up but no revs no engine hours etc. I only get trim/tilt and image of boat / small dash in centre. I think I have installed correctly. There is only a 4 pin plug on back of tacho, no extra wires or dip switches. Tacho is plugged into hub/device socket. Yamaha 50hp l/s 2016. Everything was bought brand new and only used 4 times owing to illnes. Please have a look at pictures. I have tried to follow wiring diagrams all to no avail. Should there be another cable from engine to controls, I only have 1 large multi cable plugged into engine
I would really appreciate any help.
Best regards to all,
Rob
Attached Thumbnails
Click image for larger version

Name:	20200925_141155.jpg
Views:	25
Size:	112.8 KB
ID:	135268   Click image for larger version

Name:	20200925_140210.jpg
Views:	27
Size:	100.7 KB
ID:	135269   Click image for larger version

Name:	20200925_140300.jpg
Views:	28
Size:	122.0 KB
ID:	135270  
__________________

__________________
robanfield is offline   Reply With Quote
Old 28 September 2020, 07:14   #2
Member
 
Country: UK - England
Town: suffolk
Boat name: not yet
Make: Nautica/ribcraft
Length: 5m +
Engine: Yam 115/ Honda 100
Join Date: Jan 2015
Posts: 699
What about dealer ,guarantee 5 years ,if not commercial ,should cover complete purchase ? i have had new rev counter from honda before under warranty !
__________________

__________________
Orwell boy is offline   Reply With Quote
Old 28 September 2020, 07:28   #3
Member
 
Country: UK - England
Town: heswall, Wirral
Boat name: ceol na mara
Make: shetland
Length: 5m +
Engine: 50 hp Yamaha outboar
Join Date: Jun 2015
Posts: 4
Yamaha tachometer. 6YBT-11

Quote:
Originally Posted by Orwell boy View Post
What about dealer ,guarantee 5 years ,if not commercial ,should cover complete purchase ? i have had new rev counter from honda before under warranty !
Thanks, I will have to check paperwork. I havent had engine serviced as it has only been used 4 times and I thought that servicing is part of warranty.
__________________
robanfield is offline   Reply With Quote
Old 28 September 2020, 13:19   #4
Member
 
Country: UK - Channel Islands
Town: Jersey
Boat name: Jazcabel
Make: Ballistic
Length: 7m +
Engine: Petrol 150
Join Date: May 2017
Posts: 302
Click image for larger version

Name:	IMG_0801.jpg
Views:	27
Size:	89.1 KB
ID:	135278

Not sure if this will help
__________________
Chanchan168 is offline   Reply With Quote
Old 28 September 2020, 13:30   #5
Member
 
Country: UK - Channel Islands
Town: Jersey
Boat name: Jazcabel
Make: Ballistic
Length: 7m +
Engine: Petrol 150
Join Date: May 2017
Posts: 302
Quote:
Originally Posted by robanfield View Post
Thanks, I will have to check paperwork. I havent had engine serviced as it has only been used 4 times and I thought that servicing is part of warranty.

Or this

http://www.allpa.nl/media/Selva/SERV...LAN-Gauges.pdf

Not sure if the 6y8 had bus bar pigtail block connectors but yours look like single wires
__________________
Chanchan168 is offline   Reply With Quote
Old 28 September 2020, 14:16   #6
Member
 
Country: UK - Scotland
Town: wormit
Boat name: lots of them
Make: various
Length: no boat
Engine: all types
Join Date: Dec 2004
Posts: 523
Itís most likely the gauge itself as your getting power and data as your saying the bar is moving for the trim. Pm the full serial number I will soon tell you if your still in warranty
__________________
Davie is offline   Reply With Quote
Old 28 September 2020, 17:19   #7
Member
 
Country: UK - Scotland
Town: Bowmore
Boat name: Cdog
Make: Humber
Length: 6m +
Engine: Outboard 100hp
Join Date: Sep 2020
Posts: 4
You should have second cable from outboard
Flat cable coloured grey with red stripe plugged into device on bus bar connected at outboard with short cable the same with white multi adapter plug going to two wires just inside front of engine if this is wired same as f60
__________________

__________________
Amidas is offline   Reply With Quote
Reply

Tags
yamaha

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -5. The time now is 23:04.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.