Reply
 
Thread Tools Search this Thread
 
Old 25 January 2020, 09:15   #1
Member
 
Country: UK - England
Town: Ipswich
Boat name: Jammy Dodger
Make: Avon Adventure 7.20
Length: 7m +
Engine: 200 Yamaha
Join Date: Dec 2008
Posts: 358
Send a message via MSN to willfinch36
Yamaha F200 4 Stroke - Noise

Started my F200 after about 4 months, after about 20 seconds started making the following noise... appears to be coming from the top right. any thoughts?

https://youtu.be/IoGRWke9X0M
__________________

__________________
willfinch36 is offline   Reply With Quote
Old 25 January 2020, 12:08   #2
Member
 
Country: UK - England
Town: Retford
Boat name: Spy-sea-one
Make: Excel 435
Length: 4m +
Engine: Suzuki Outboard/25/4
Join Date: Oct 2011
Posts: 5,913
Hard to tell last time I heard a ticking like that on my yam was the fuel pump because I forgot to open the fuel valve. I don't see any water coming out the tell tale either
__________________

__________________
jeffstevens763@g is offline   Reply With Quote
Old 25 January 2020, 12:29   #3
Member
 
Country: UK - England
Town: Ipswich
Boat name: Jammy Dodger
Make: Avon Adventure 7.20
Length: 7m +
Engine: 200 Yamaha
Join Date: Dec 2008
Posts: 358
Send a message via MSN to willfinch36
Thanks for the response, got a mechanic friend coming to look at it tomorrow.

Usually find it takes a fair few seconds for water out of the tell tale when using the muffs.
__________________
willfinch36 is offline   Reply With Quote
Reply

Tags
yamaha

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -5. The time now is 10:38.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.