Reply
 
Thread Tools Search this Thread
 
Old 27 September 2022, 13:36   #1
Member
 
Country: UK - Scotland
Town: Dingwall
Boat name: No name
Make: Avon
Length: 3m +
Engine: Outboard 25hp
Join Date: Sep 2019
Posts: 5
No tell tale when Propeller attached Mercury 2.2hp

Still getting an issue with small 2.2hp outboard where tell tale runs well when Prop removed and tell tale doesn t run at all, and thus heats up when Prop on? Impeller seems fine.
__________________

__________________
Jura Jock is offline   Reply With Quote
Old 27 September 2022, 13:45   #2
Member
 
SimonCh's Avatar
 
Country: UK - Scotland
Town: Stonehaven
Boat name: Sunday Best
Make: Tornado
Length: 5m +
Engine: Yammy 90
Join Date: Mar 2011
Posts: 388
have you done any work on it recently? Is it possible the impeller has been fitted and the key has fallen out of the shaft?
__________________

__________________
I always apply maNthematics to my purchases - tell her it cost a chunk less than it did, then tell her I got a chunk more than I really did for the one I sold... The new purchase seldom costs a penny...
SimonCh is offline   Reply With Quote
Old 27 September 2022, 16:13   #3
Member
 
Peter_C's Avatar
 
Country: USA
Town: NorCal
Boat name: SHARKY
Make: AB
Length: 4m +
Engine: Honda BF75
Join Date: Dec 2009
Posts: 1,665
I would recommend tearing it down and performing a visual inspection.
__________________
Peter_C is offline   Reply With Quote
Old 27 September 2022, 16:38   #4
Member
 
Country: UK - England
Town: Lancaster
Length: under 3m
Join Date: Oct 2019
Posts: 219
Is this just happening in your wheelie bin/bucket or when you are actually out using it?
These small direct drive outboards can struggle to get a tell tale in the test bucket with the prop on due to the amount of turbulence being sent back to the prop from the prop in such a small volume.
__________________
Tommy c is offline   Reply With Quote
Old 29 September 2022, 12:11   #5
Member
 
Voodoo's Avatar
 
Country: UK - England
Town: Southsea
Boat name: Voodoo
Make: Ribtec
Length: 7m +
Engine: Mercruiser 350 Mag
Join Date: Jan 2021
Posts: 89
RIBase
Quote:
Originally Posted by Tommy c View Post
Is this just happening in your wheelie bin/bucket or when you are actually out using it?
These small direct drive outboards can struggle to get a tell tale in the test bucket with the prop on due to the amount of turbulence being sent back to the prop from the prop in such a small volume.
Good shout....
__________________
Voodoo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT. The time now is 10:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.