Reply
 
Thread Tools Search this Thread
 
Old 22 June 2022, 21:39   #1
Member
 
Country: UK - England
Town: Brighton
Make: Zodiac
Length: under 3m
Join Date: Mar 2014
Posts: 5
Mercury 40 4hp GNAT issues

Hello All,

Trying to sell an old 1980's mercury 40 4HP GNAT 2 stroke outboard engine that has not been run for the last 20-30 years. I can get the engine to run after a number of pulls however it wont run on idle and keeps cutting out after 30-1min. You can keep the engine running longer if you rev when its about to cut out but putting to idle cuts out. Also turning the choke doesn't seem to allow the engine to start and cuts it off.

Ive replaced all the fuel lines and fuel filter. Also pulled the carb off twice and cleaned all the part with a spray carb cleaner and cant see any muck less in there. I have also tried topping the fuel tank up to the top and running without the cap on with no luck.

Im using old 7-8 year old 2 stoke oil but new petrol in it. Is it worth trying new 2 stroke oil and is there anything else to try? Getting bit lost for options of what to check next

Thanks for any help
James
__________________

__________________
jam3s is offline   Reply With Quote
Old 24 June 2022, 19:57   #2
Member
 
Country: Ireland
Town: ...
Boat name: none
Make: Honwave 3.5-AE
Length: 3m +
Engine: Mariner 6hp
Join Date: Jul 2011
Posts: 110

This might be helpful
__________________
billows is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT. The time now is 11:02.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.