Reply
 
Thread Tools Search this Thread
 
Old 31 October 2011, 12:57   #1
Member
 
Country: UK - England
Town: great yarmouth
Make: Achilles
Length: 3m +
Engine: Johnson seahorse 20
Join Date: Jul 2011
Posts: 65
Johnson outboard problem help!!

Hey well ive got a Johnson seahorse 20hp (not sure on year) but when I screw the outboard to the transform via the clamp screws the outboard isnt level and is tilted up quite abit, does anyone know what could be causing this and a possible fix?

__________________

__________________
timhawkfs40 is offline   Reply With Quote
Old 31 October 2011, 13:14   #2
Member
 
Country: UK - England
Town: Plymouth
Length: 6m +
Join Date: Mar 2011
Posts: 2,693
Sounds like the trim adjustment pin running through the bottom of the transom bracket is set too far out. Have you tried removing that and setting it back in a bit ?

Peter ~ Boatsandoutboards4sale ~ askboatsandoutboards4sale@sky.com ~ 07930 421007
__________________

__________________
Boats&Outboards is offline   Reply With Quote
Old 31 October 2011, 13:16   #3
Member
 
Country: UK - England
Town: great yarmouth
Make: Achilles
Length: 3m +
Engine: Johnson seahorse 20
Join Date: Jul 2011
Posts: 65
Hey yeah I have but I mean even the outboard engine cover is at an angle :S any ideas??
__________________
timhawkfs40 is offline   Reply With Quote
Old 31 October 2011, 13:21   #4
Member
 
Andy B's Avatar
 
Country: UK - England
Town: southampton
Length: 4m +
Join Date: Jul 2009
Posts: 342
think it's time for one of these!

__________________
Andy B is offline   Reply With Quote
Old 31 October 2011, 13:59   #5
Member
 
Country: UK - England
Town: Plymouth
Length: 6m +
Join Date: Mar 2011
Posts: 2,693
Pictures ?

Peter ~ Boatsandoutboards4sale ~ askboatsandoutboards4sale@sky.com ~ 07930 421007
__________________
Boats&Outboards is offline   Reply With Quote
Old 31 October 2011, 14:39   #6
Member
 
Sea Witch's Avatar
 
Country: Ireland
Town: clifden
Make: Fletcher Bravo Arrow
Length: 5m +
Engine: Yamaha 175
Join Date: Jan 2010
Posts: 43
Uppermounts broken ? ?
__________________
Sea Witch is offline   Reply With Quote
Old 31 October 2011, 15:47   #7
Member
 
Country: UK - England
Town: great yarmouth
Make: Achilles
Length: 3m +
Engine: Johnson seahorse 20
Join Date: Jul 2011
Posts: 65
hey I will get some pics of it tomorrow and post them up on here
__________________
timhawkfs40 is offline   Reply With Quote
Old 31 October 2011, 17:42   #8
Member
 
Country: UK - England
Town: leeds, England
Boat name: RIB Tickler
Make: AVON SR
Length: 3m +
Engine: Outboard 50 HP
Join Date: Aug 2010
Posts: 25
tilting outboard

Shallow drive possibly.
__________________
Rib T is offline   Reply With Quote
Old 01 November 2011, 02:42   #9
Member
 
m chappelow's Avatar
 
Country: UK - England
Town: yorkshire
Boat name: little vicky
Make: avon ex RNLI
Length: 3m +
Engine: tohatsu
Join Date: Mar 2008
Posts: 2,310
could it be the adjustment pin has been removed -the engine tilted -then pin has been replaced but the pin is then at the wrong side of the locating clamp jaws ,which wont let the engine leg drop into place .
__________________
m chappelow is offline   Reply With Quote
Old 01 November 2011, 12:13   #10
Member
 
Country: UK - England
Town: great yarmouth
Make: Achilles
Length: 3m +
Engine: Johnson seahorse 20
Join Date: Jul 2011
Posts: 65
hey guys so here are the pics but they dont really show how much the pitch is up in them as in person
__________________
timhawkfs40 is offline   Reply With Quote
Old 01 November 2011, 12:32   #11
Member
 
Country: UK - England
Town: great yarmouth
Make: Achilles
Length: 3m +
Engine: Johnson seahorse 20
Join Date: Jul 2011
Posts: 65
Here are the pics
Attached Thumbnails
Click image for larger version

Name:	Picture 001.jpg
Views:	121
Size:	49.2 KB
ID:	63649   Click image for larger version

Name:	Picture 002.jpg
Views:	98
Size:	50.7 KB
ID:	63650   Click image for larger version

Name:	Picture 003.jpg
Views:	117
Size:	55.2 KB
ID:	63651   Click image for larger version

Name:	Picture 004.jpg
Views:	112
Size:	52.0 KB
ID:	63652   Click image for larger version

Name:	Picture 005.jpg
Views:	119
Size:	46.9 KB
ID:	63653  

__________________
timhawkfs40 is offline   Reply With Quote
Old 01 November 2011, 12:50   #12
Member
 
Country: USA
Town: Seattle
Boat name: Water Dog
Make: Polaris
Length: 4m +
Engine: Yamaha 60hp
Join Date: Apr 2007
Posts: 1,152
I don't see the problem you're describing? Looks normal to me what is the issue when installed on the boat again?
__________________
captnjack is offline   Reply With Quote
Old 01 November 2011, 12:58   #13
Member
 
Country: UK - England
Town: great yarmouth
Make: Achilles
Length: 3m +
Engine: Johnson seahorse 20
Join Date: Jul 2011
Posts: 65
hey well it doesnt show on the photo's well but the engine is at an angle pointing upwards so the top isnt level ect, is it surposed to be like this as this is my first johnson outboard?
__________________
timhawkfs40 is offline   Reply With Quote
Old 01 November 2011, 13:02   #14
Member
 
Sea Witch's Avatar
 
Country: Ireland
Town: clifden
Make: Fletcher Bravo Arrow
Length: 5m +
Engine: Yamaha 175
Join Date: Jan 2010
Posts: 43
Wats it like sleeping wit ur engine ? Does she growl at night !!!!
__________________
Sea Witch is offline   Reply With Quote
Old 01 November 2011, 13:17   #15
Member
 
m chappelow's Avatar
 
Country: UK - England
Town: yorkshire
Boat name: little vicky
Make: avon ex RNLI
Length: 3m +
Engine: tohatsu
Join Date: Mar 2008
Posts: 2,310
Looks ok to me too ,
i can see what your getting at , though a good few boat transoms have a slight angle to them anyhow ,

have you at all tryed pulling the long adjusting pin out and seeing how far it moves then .
__________________
m chappelow is offline   Reply With Quote
Old 01 November 2011, 13:29   #16
Member
 
Country: UK - England
Town: great yarmouth
Make: Achilles
Length: 3m +
Engine: Johnson seahorse 20
Join Date: Jul 2011
Posts: 65
she does growl now and again when she hasnt been used in a while and yeah hmm well I shall just have to stick it on the SIB and see whats what and how she handles
__________________
timhawkfs40 is offline   Reply With Quote
Old 01 November 2011, 13:41   #17
Member
 
Country: USA
Town: Seattle
Boat name: Water Dog
Make: Polaris
Length: 4m +
Engine: Yamaha 60hp
Join Date: Apr 2007
Posts: 1,152
Most transoms have a bit of aft slant to them. You can't really judge level on the stand, has to be on the boat. Trim pin hole 1 or 2 would be pretty normal though.
__________________
captnjack is offline   Reply With Quote
Old 02 November 2011, 02:37   #18
Member
 
Country: UK - England
Town: East Anglia
Boat name: Nimrod II
Make: Aerotec 380
Length: 3m +
Engine: Yamaha 15Hp 2-stroke
Join Date: Nov 2007
Posts: 5,555
As others say the outboard looks OK and the transom angle should take care of the slight out of vertical in the on the stand pics... only way to tell is photos of it on the boat though.
__________________

__________________
Fenlander is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -5. The time now is 18:38.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.