Reply
 
Thread Tools Search this Thread
 
Old 20 January 2012, 17:10   #1
RJH
Member
 
Country: UK - England
Town: Southampton
Length: no boat
Join Date: Jan 2005
Posts: 171
Won't keep me signed in..

Every time open Ribnet of late I have to sign in again despite asking it to remember me. Very annoying. Anyone any ideas?
__________________

__________________
RJH is offline   Reply With Quote
Old 20 January 2012, 17:13   #2
Member
 
mister p's Avatar
 
Country: UK - England
Town: LONDON
Make: SR4/ZODIAC/3D
Length: 4m +
Engine: 30T/40T
Join Date: Oct 2011
Posts: 1,433
No problems with that other than the existing app hassles with iphone.
Doesn't help much does it?
__________________

__________________
mister p is offline   Reply With Quote
Old 20 January 2012, 17:15   #3
Member
 
Country: UK - England
Town: Chichester
Boat name: Rib
Make: Avon 450
Length: 3m +
Engine: Yammy 50hp
Join Date: Oct 2002
Posts: 96
Have that too. Keep having to sign in.
__________________
www.rarms.co.uk
rarms is offline   Reply With Quote
Old 20 January 2012, 20:47   #4
RIBnet supporter
 
MustRib's Avatar
 
Country: UK - England
Town: Newcastle
Boat name: Merlin
Make: RB4 Gemini 550
Length: 4m +
Engine: Tohatsu 90C
Join Date: Sep 2006
Posts: 1,068
and me
__________________
MustRib is offline   Reply With Quote
Old 21 January 2012, 02:16   #5
Member
 
Festinghouse's Avatar
 
Country: UK - England
Town: Chorley / Holyhead
Boat name: Northwind Challenger
Make: Tornado
Length: 6m +
Engine: Mariner 115 efi CT
MMSI: 235080598
Join Date: Jun 2011
Posts: 1,408
RIBase
Send a message via Skype™ to Festinghouse
and me, though seems to have sorted itself now.
__________________
"Life may often suck, but the alternative is unacceptable"
MMSI Sticker

Member of S.A.B.S. (Lancashire Division)
Festinghouse is offline   Reply With Quote
Old 21 January 2012, 03:18   #6
Member
 
Bern Hanreck's Avatar
 
Country: UK - England
Town: Norfolk/Suffolk Borders
Make: no boat
Length: no boat
Join Date: Oct 2002
Posts: 842
Yep , I've got exactly the same problem as RJH on my home laptop , but iPhone is fine
__________________
Bern Hanreck is offline   Reply With Quote
Old 21 January 2012, 10:11   #7
RJH
Member
 
Country: UK - England
Town: Southampton
Length: no boat
Join Date: Jan 2005
Posts: 171
Mmm, still happening again today. Maybe it wil sort itself out.
__________________
RJH is offline   Reply With Quote
Old 22 January 2012, 05:14   #8
RJH
Member
 
Country: UK - England
Town: Southampton
Length: no boat
Join Date: Jan 2005
Posts: 171
How does one contact the admin team direct? Can't seem to see a link.
__________________
RJH is offline   Reply With Quote
Old 22 January 2012, 05:35   #9
RIBnet supporter
 
Ian M's Avatar
 
Country: UK - England
Town: New Milton
Boat name: Jianna
Make: Osprey
Length: 6m +
Engine: 200 E-TEC
MMSI: 235076954
Join Date: Sep 2004
Posts: 1,937
I have not been logged out on the laptop for something like three days now, someone, somewhere, has done something
__________________
Ian

Dust creation specialist
Ian M is offline   Reply With Quote
Old 22 January 2012, 05:47   #10
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: Tohatsu 30HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 11,091
Quote:
Originally Posted by RJH View Post
How does one contact the admin team direct? Can't seem to see a link.
You can contact the "admin team" two ways:

Firstly click the triangle with the (!) to the left of any post - this will highlight a particular post/thread to all the admins/moderators.

Or at the very bottom of the page click "Contact Us" this will go to administrator who can help with locked accounts, technical problems etc.

However, to save you some time the response with "login" problems will probably be to clear your cookies:

Quote:
Originally Posted by Andy R View Post
Special thanks to benc for sending us some code to force cookies to expire and thus clean the slate allowing you to login and stay logged in. If you have problems staying logged in, please use this link and then try again making sure to check the "Remember Me" box:
http://www.rib.net/expire_cookies.php
If you have tried this and still get a problem then please contact the admins to discuss.
__________________
Poly is offline   Reply With Quote
Old 22 January 2012, 16:06   #11
RJH
Member
 
Country: UK - England
Town: Southampton
Length: no boat
Join Date: Jan 2005
Posts: 171
Seems to have worked. Will see if stays that way. Thanks!
__________________
RJH is offline   Reply With Quote
Old 01 February 2012, 16:24   #12
Member
 
Country: UK - England
Town: Falmouth
Boat name: Soul Asset
Make: Ribcraft 4.8
Length: 4m +
Engine: Mariner 60efi 4str
MMSI: 235084484
Join Date: Oct 2009
Posts: 21
I have the same problem. Have cleared all cookies.
When I hit the log in button my password disappears.
Have to always re-enter now even though have ticked remember box.
__________________
seizethemoment is offline   Reply With Quote
Old 08 February 2012, 21:54   #13
Member
 
Country: Canada
Town: GTA
Boat name: Seabright
Make: Seabright
Length: 5m +
Engine: 50 HP ETec Tiller
Join Date: Aug 2010
Posts: 224
I've had this problem for quite a while. Its been so irritating that I pretty much stopped visiting this site. Maybe today I'll try again, and see if its fixed.
__________________
Northern Pike is offline   Reply With Quote
Old 08 February 2012, 22:48   #14
Member
 
Country: Canada
Town: GTA
Boat name: Seabright
Make: Seabright
Length: 5m +
Engine: 50 HP ETec Tiller
Join Date: Aug 2010
Posts: 224
Did it to me again! Clicked "remember me" but it didn't.
__________________
Northern Pike is offline   Reply With Quote
Old 08 February 2012, 23:31   #15
Member
 
mick's Avatar
 
Country: UK - England
Town: Wakefield
Boat name: Bouncer
Make: Redbay Stormforce
Length: 6m +
Engine: 2x Honda 90Hp
MMSI: 235025718
Join Date: Jun 2009
Posts: 4,023
Quote:
Originally Posted by Northern Pike
Did it to me again! Clicked "remember me" but it didn't.
Mine never works either
__________________
mick is offline   Reply With Quote
Old 09 February 2012, 03:46   #16
Member
 
Wightdiver's Avatar
 
Country: UK - England
Town: Fareham
Boat name: Red Dog
Make: Porters Renegade
Length: 6m +
Engine: 150 HP Yamaha
Join Date: May 2010
Posts: 536
Me too, been that way for about three weeks!!
__________________
Wightdiver is offline   Reply With Quote
Old 09 February 2012, 05:58   #17
Member
 
Bern Hanreck's Avatar
 
Country: UK - England
Town: Norfolk/Suffolk Borders
Make: no boat
Length: no boat
Join Date: Oct 2002
Posts: 842
Have you guys tried the action recommended by Polly in Post #10 ?
It seems to work for most us .
__________________
Bern Hanreck is offline   Reply With Quote
Old 11 February 2012, 21:49   #18
Member
 
Country: Canada
Town: GTA
Boat name: Seabright
Make: Seabright
Length: 5m +
Engine: 50 HP ETec Tiller
Join Date: Aug 2010
Posts: 224
I tried it. Problem solved. Thanks!
__________________

__________________
Northern Pike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -5. The time now is 21:11.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.