Reply
 
Thread Tools Search this Thread
 
Old 17 January 2020, 01:12   #1
Member
 
Country: UK - England
Town: Romford Essex UK
Boat name: Sea Fury
Make: Bit of everything
Length: 5m +
Engine: Mariner 90 & 6
MMSI: 232026082
Join Date: Dec 2019
Posts: 98
RIBase
upload pics

Hiya,
how do i upload pics in a quick reply, I can see the paperclip icon on quoted replies etc, but not on quick replies on private messages or similar. all i can see on the quick reply is the mountain icon asking for a URL

I am sure this has been asked
__________________

__________________
Regards RoyP
RoyP is online now   Reply With Quote
Old 17 January 2020, 04:29   #2
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: Tohatsu 30HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 11,498
upload pics

Click image for larger version

Name:	IMG_1565.jpg
Views:	152
Size:	49.8 KB
ID:	131862

On ios you hit the plus beside quick reply and should see this.

We donít support images in pmís
__________________
Poly is offline   Reply With Quote
Old 17 January 2020, 04:31   #3
Member
 
Country: UK - England
Town: Retford
Boat name: Spy-sea-one
Make: Excel 435
Length: 4m +
Engine: Suzuki Outboard/25/4
Join Date: Oct 2011
Posts: 6,983
RIBase
The way I do it Roy is quick reply, go advanced, manage attachments, pick file, download you'll see it appear in the message with a chance to review and delete do you message then post might be a long way round but works for me hope that helps
__________________
jeffstevens763@g is online now   Reply With Quote
Old 17 January 2020, 14:23   #4
Member
 
Country: UK - England
Town: Romford Essex UK
Boat name: Sea Fury
Make: Bit of everything
Length: 5m +
Engine: Mariner 90 & 6
MMSI: 232026082
Join Date: Dec 2019
Posts: 98
RIBase
Sussed it!!!! and tested

Thank you all
Attached Thumbnails
Click image for larger version

Name:	IMG_2171.jpg
Views:	137
Size:	126.4 KB
ID:	131863  
__________________
Regards RoyP
RoyP is online now   Reply With Quote
Old 12 March 2020, 16:04   #5
Member
 
Country: UK - Scotland
Town: Glasgow
Boat name: Tiny Dancer
Make: Valiant
Length: 4m +
Engine: 50hp outboard
Join Date: Jul 2019
Posts: 45
Click image for larger version

Name:	IMG_0435.jpg
Views:	512
Size:	152.6 KB
ID:	132345
__________________
Sandman is offline   Reply With Quote
Old 09 September 2020, 03:21   #6
Member
 
Country: UK - England
Town: Cumbria
Boat name: Honwav t30 ae
Make: Honda
Length: 3m +
Engine: 15hp
Join Date: Feb 2019
Posts: 158
Attached
Attached Thumbnails
Click image for larger version

Name:	1599473673870.jpg
Views:	62
Size:	19.4 KB
ID:	135029  
__________________
Cumbria is offline   Reply With Quote
Old 19 January 2021, 06:25   #7
Member
 
Voodoo's Avatar
 
Country: UK - England
Town: Southsea
Boat name: Voodoo
Make: Ribtec
Length: 7m +
Engine: Mercruiser 350 Mag
Join Date: Jan 2021
Posts: 38
RIBase
Click image for larger version

Name:	Rib1.jpg
Views:	50
Size:	152.4 KB
ID:	136105

Yay worked for me too
__________________
Voodoo is offline   Reply With Quote
Old 26 August 2021, 04:25   #8
RIBnet supporter
 
Brian's Avatar
 
Country: UK - Isle of Man
Town: Peel, IOM
Length: no boat
Join Date: Nov 2000
Posts: 2,500
RIBase
Does not work for me- suddenly!
For years that's exactly what I did, and it worked fine.
Now it has stopped working and comes up with "Invalid file".
I am using an iMac.
What am I doing wrong?
I have also tried several different files- some try to upload with my file name and some omit the file name I gave it, and comes up with a long load of gobble-de-gook which also creates "Invalid File"

HELP!
__________________
Brian

"Ribbing-the most expensive way of travelling third class"
Brian is offline   Reply With Quote
Old 26 August 2021, 06:37   #9
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: Tohatsu 30HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 11,498
mmm... Brian you are not the only one. I've reported to tech-admin to see if there's a problem.
__________________
Poly is offline   Reply With Quote
Old 26 August 2021, 12:20   #10
Member
 
Country: UK - England
Town: suffolk
Boat name: not yet
Make: Nautica/ribcraft
Length: 5m +
Engine: Yam 115/ Honda 100
Join Date: Jan 2015
Posts: 898
Still using the manage attachments ,works for me

or maybe not !
__________________
Orwell boy is offline   Reply With Quote
Old 27 August 2021, 03:45   #11
RIBnet supporter
 
Brian's Avatar
 
Country: UK - Isle of Man
Town: Peel, IOM
Length: no boat
Join Date: Nov 2000
Posts: 2,500
RIBase
Thank you, Poly.
__________________
Brian

"Ribbing-the most expensive way of travelling third class"
Brian is offline   Reply With Quote
Old 30 August 2021, 14:10   #12
Member
 
Country: UK - England
Town: suffolk
Boat name: not yet
Make: Nautica/ribcraft
Length: 5m +
Engine: Yam 115/ Honda 100
Join Date: Jan 2015
Posts: 898
Are others still struggling with the manage attachments upload ?

well thats strange this is an edit ,when i was posting it said upload failed ,so i tried to post just the words ,but then when i posted the picture appeared on the post !
Attached Thumbnails
Click image for larger version

Name:	IMG_20210804_182449_9.jpg
Views:	22
Size:	150.8 KB
ID:	138626  
__________________
Orwell boy is offline   Reply With Quote
Old 17 September 2021, 04:24   #13
Member
 
Country: UK - England
Make: Ribcraft
Length: 5m +
Engine: Suzuki 70
Join Date: Dec 2018
Posts: 28
Yes it just comes up invalid file when you upload
__________________

__________________
Harleyrib1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -5. The time now is 13:01.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.