Reply
 
Thread Tools Search this Thread
 
Old 31 May 2011, 13:23   #1
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Iphone upload

The problems back. Can't upload pics from my iphone

Sent from my iPhone using Rib.net
__________________

__________________
biffer is offline   Reply With Quote
Old 31 May 2011, 13:43   #2
Member
 
Kernow Buoy's Avatar
 
Country: UK - England
Town: Cornwall
Length: no boat
Join Date: Oct 2004
Posts: 1,518
Just trying as well
Attached Thumbnails
Click image for larger version

Name:	image-2300977394.jpg
Views:	161
Size:	36.4 KB
ID:	59770  
__________________

__________________
Kernow Buoy is offline   Reply With Quote
Old 31 May 2011, 13:44   #3
Member
 
Kernow Buoy's Avatar
 
Country: UK - England
Town: Cornwall
Length: no boat
Join Date: Oct 2004
Posts: 1,518
Quote:
Originally Posted by Kernow
Just trying as well
Loaded first try, seems ok now
__________________
Kernow Buoy is offline   Reply With Quote
Old 31 May 2011, 14:00   #4
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Nope still a problem coming up with forum plugin runner issues

Sent from my iPhone using Rib.net
__________________
biffer is offline   Reply With Quote
Old 31 May 2011, 14:31   #5
Member
 
Kernow Buoy's Avatar
 
Country: UK - England
Town: Cornwall
Length: no boat
Join Date: Oct 2004
Posts: 1,518
Ok, looks like it's going to work again, so why me and not you? I'm on wifi.
Attached Thumbnails
Click image for larger version

Name:	image-2157252651.jpg
Views:	173
Size:	45.6 KB
ID:	59771  
__________________
Kernow Buoy is offline   Reply With Quote
Old 31 May 2011, 15:23   #6
Member
 
Kernow Buoy's Avatar
 
Country: UK - England
Town: Cornwall
Length: no boat
Join Date: Oct 2004
Posts: 1,518
And now 3G
Attached Thumbnails
Click image for larger version

Name:	image-2152223278.jpg
Views:	165
Size:	30.2 KB
ID:	59778  
__________________
Kernow Buoy is offline   Reply With Quote
Old 31 May 2011, 15:49   #7
Member
 
Crusher's Avatar
 
Country: UK - England
Town: Southampton
Boat name: Bubbas Bouy
Length: 7m +
Engine: Mercruiser
Join Date: Mar 2011
Posts: 629
RIBase
Seems to work fine for me!

Sent from my iPhone using Rib.net
Attached Thumbnails
Click image for larger version

Name:	image-1789990271.jpg
Views:	167
Size:	73.1 KB
ID:	59780  
__________________
Crusher is offline   Reply With Quote
Old 31 May 2011, 16:56   #8
Member
 
Country: UK - England
Town: Plymouth
Length: 6m +
Join Date: Mar 2011
Posts: 2,693
Quote:
Originally Posted by biffer
Nope still a problem coming up with forum plugin runner issues

Sent from my iPhone using Rib.net
Have you updated your apps recently ?

The last time it went wrong 5th may I had to wait for the update on the app store which came in 18th may all fine since. Not updated Ribnet app since though and don't intend too just incase

Peter @ Boatsandoutboards4sale ~ askboatsandoutboards4sale@sky.com ~ 07930 421007
__________________
Boats&Outboards is offline   Reply With Quote
Old 01 June 2011, 02:04   #9
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Nope. Not touched anything my end. It's a bit annoying this time as I'm on holiday and wanted to post some pics. I'm going to try to put them on boatmad just in case it's my phone

Sent from my iPhone using Rib.net
__________________
biffer is offline   Reply With Quote
Old 01 June 2011, 05:07   #10
Member
 
Cookee's Avatar
 
Country: UK - England
Town: Salcombe, Devon, UK
Boat name: BananaShark
Make: BananaShark
Length: 10m +
Engine: 2xYanmar 260 diesels
Join Date: Mar 2003
Posts: 4,225
Quote:
Originally Posted by biffer View Post
Nope. Not touched anything my end. It's a bit annoying this time as I'm on holiday and wanted to post some pics. I'm going to try to put them on boatmad just in case it's my phone

Sent from my iPhone using Rib.net
Use the Ribnet app not the forum runner one and see if that sorts it out!
__________________
Cookee
Originally Posted by Zippy
When a boat looks that good who needs tubes!!!
Cookee is offline   Reply With Quote
Old 01 June 2011, 07:26   #11
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
I've had a go at that John but doesn't like loading pics through 3G

Sent remotely as I'm probably upside down in a engine bay
__________________
biffer is offline   Reply With Quote
Old 01 June 2011, 07:39   #12
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Tried again though forum. It doesn't even have the facility to browse for pics. Bring back Jk

Sent remotely as I'm probably upside down in a engine bay
__________________
biffer is offline   Reply With Quote
Old 01 June 2011, 09:50   #13
Member
 
benc's Avatar
 
Country: UK - England
Town: Southampton
Boat name: Intrepid
Make: Tornado
Length: 7m +
Engine: Twin 150 Yamaha HPDI
MMSI: 235066402
Join Date: Mar 2005
Posts: 1,319
Send a message via Skype™ to benc
Quote:
Originally Posted by biffer View Post
Tried again though forum. It doesn't even have the facility to browse for pics. Bring back Jk

Sent remotely as I'm probably upside down in a engine bay
Biffer, do you have the actual rib.net application installed? (Search for rib.net in the app store)
__________________
benc is offline   Reply With Quote
Old 01 June 2011, 10:29   #14
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Yep got the iPhone app. Got that parse error up again on that and on the proper RIBnet forum I log on and go through the bits to upload image but there is no browse buttons highlighted. I am now thinking. Why don't they leave the bloody site alone

Sent remotely as I'm probably upside down in an engine bay
__________________
biffer is offline   Reply With Quote
Old 01 June 2011, 10:51   #15
Member
 
benc's Avatar
 
Country: UK - England
Town: Southampton
Boat name: Intrepid
Make: Tornado
Length: 7m +
Engine: Twin 150 Yamaha HPDI
MMSI: 235066402
Join Date: Mar 2005
Posts: 1,319
Send a message via Skype™ to benc
works from ipad, my little girl drew this, not me!
Attached Thumbnails
Click image for larger version

Name:	image-2409863694.png
Views:	108
Size:	188.1 KB
ID:	59797  
__________________
benc is offline   Reply With Quote
Old 01 June 2011, 10:56   #16
Member
 
benc's Avatar
 
Country: UK - England
Town: Southampton
Boat name: Intrepid
Make: Tornado
Length: 7m +
Engine: Twin 150 Yamaha HPDI
MMSI: 235066402
Join Date: Mar 2005
Posts: 1,319
Send a message via Skype™ to benc
Quote:
Originally Posted by biffer View Post
Yep got the iPhone app. Got that parse error up again on that and on the proper RIBnet forum I log on and go through the bits to upload image but there is no browse buttons highlighted. I am now thinking. Why don't they leave the bloody site alone

Sent remotely as I'm probably upside down in an engine bay
I know I am repeating myself, but the app you're using, starts with a picture of a grey rib on the beach? then you go to the "attachments" button up the top when you create/reply to a post?

When does the error pop up?

Have you looked in the app store to make sure you have the latest version?
__________________
benc is offline   Reply With Quote
Old 01 June 2011, 11:05   #17
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
The error comes up when you try loading a pic. It's all up to date

Sent remotely as I'm probably upside down in an engine bay
__________________
biffer is offline   Reply With Quote
Old 01 June 2011, 14:46   #18
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 7,013
Quote:
Originally Posted by biffer View Post
Tried again though forum. It doesn't even have the facility to browse for pics. Bring back Jk
I'm still here, but there's not much I can do to help with this one. As far as I can see it's something at your end as everyone else seems to be fine with it.

Try deleting it from your phone and reinstalling - see if that helps.
__________________
John Kennett is offline   Reply With Quote
Old 01 June 2011, 16:07   #19
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Tried reloading still coming up with parse error and something about forum runner plugin. Never had this much trouble when you were in charge. I'll wait till I can get near a hotspot and have another look at it. If it carries on I'm leaving
__________________
biffer is offline   Reply With Quote
Old 01 June 2011, 16:14   #20
Member
 
Kernow Buoy's Avatar
 
Country: UK - England
Town: Cornwall
Length: no boat
Join Date: Oct 2004
Posts: 1,518
Biffer hang in there we need you!
For what it's worth I can't send MMS pics from my iPhone, used to be able to but alas no longer, tried all manner of different settings but still no joy.
__________________

__________________
Kernow Buoy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -5. The time now is 13:00.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.