Thread Tools Search this Thread
Old 27 July 2010, 08:12   #21
Country: Netherlands
Town: hoorn
Make: X craft
Length: 8m +
Join Date: Jan 2008
Posts: 133
Originally Posted by boristhebold View Post
Mark - I use battery 1 on one weekend and battery 2 on the next weekend, dont ask me why, I think I do it so I could tell if one battery went bad and obvisouly every other weekend one gets charged off the engine. Im sure there is some logic in that but cant pinpoint it. laughing out loud. Hey it worked, if both had been used I may not have spotted the bad one until too late as they are not connected to any seperate battey monitors.
I think your dynamo is broken.

Xcraft is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 22:34.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.