Reply
 
Thread Tools Search this Thread
 
Old 13 October 2016, 14:08   #1
Member
 
Country: UK - England
Town: Oswestry
Make: Valiant DR400
Length: 4m +
Engine: Tohatsu 30
Join Date: Oct 2016
Posts: 4
Valiant DR400 leak into hull

Our Valiant DR400 always seems to have some water on board. To check for leaks, we took it ashore and part filled the hull with water. There were a number of leaks where the black rubber bands join the hull, each perhaps an inch or so long and all seem to be in the area where the tape goes over the sponson joins ... one can use a finger to lift the bands where the leaks occur. We propose to dry thoroughly and re-glue the rubber bands ... what adhesive should we use and how should we prepare the surfaces to accept the adhesive? It's fresh water use only.

Best regards, Brian
__________________

__________________
Brian Johnson is offline   Reply With Quote
Old 13 October 2016, 17:09   #2
Member
 
Country: USA
Town: S. Carolina
Boat name: D560
Make: Avon
Length: 5m +
Engine: 2016 Merc 115hp CT
Join Date: Aug 2013
Posts: 1,070
Is the boat PU / PVC material?
__________________

__________________
Richard
Gluing geek since 2007
office888 is offline   Reply With Quote
Old 13 October 2016, 17:14   #3
Member
 
cgoing's Avatar
 
Country: USA
Town: Connecticut
Make: Zodiac
Length: 6m +
Engine: Undecided
Join Date: Nov 2009
Posts: 558
Brian - do you mean the black rubber strip that lays between the tube and the deck?
__________________
Chris Going
DinghyPro
chris@dinghypro.net
www.DinghyPro.net
cgoing is offline   Reply With Quote
Old 13 October 2016, 17:16   #4
Member
 
Country: UK - England
Town: Oswestry
Make: Valiant DR400
Length: 4m +
Engine: Tohatsu 30
Join Date: Oct 2016
Posts: 4
When purchased we paid extra for the Akron TPE material - with high abrasion resistance ...?
__________________
Brian Johnson is offline   Reply With Quote
Old 13 October 2016, 17:28   #5
Member
 
Country: UK - England
Town: Oswestry
Make: Valiant DR400
Length: 4m +
Engine: Tohatsu 30
Join Date: Oct 2016
Posts: 4
The leaks are under the hull - the flat black band .. as we have tried to show in the attachment ...
__________________
Brian Johnson is offline   Reply With Quote
Old 13 October 2016, 17:46   #6
Member
 
Country: UK - England
Town: Oswestry
Make: Valiant DR400
Length: 4m +
Engine: Tohatsu 30
Join Date: Oct 2016
Posts: 4
Here's that photo ...
__________________
Brian Johnson is offline   Reply With Quote
Old 14 October 2016, 05:11   #7
Member
 
cgoing's Avatar
 
Country: USA
Town: Connecticut
Make: Zodiac
Length: 6m +
Engine: Undecided
Join Date: Nov 2009
Posts: 558
Unfortunately it sounds like the glue is drying out and the tube attachment is separating from the hull.
__________________

__________________
Chris Going
DinghyPro
chris@dinghypro.net
www.DinghyPro.net
cgoing is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.