Reply
 
Thread Tools Search this Thread
 
Old 13 July 2015, 02:59   #1
Member
 
Colin D's Avatar
 
Country: Ireland
Town: Cork Ireland
Boat name: Rambler
Make: Valiant PT
Length: 5m +
Engine: Suzuki Df 60 a
Join Date: Jul 2013
Posts: 78
Suzuki Df 60 a

Good morning .I have re powered my Valiant Pt 520 with the above mentioned Outboard. Every so often Im having problems starting when out in close to obstacles Bass fishing.Turn the key , ignition buzzer sounds and then nothing repeat once or twice and then it will start .

Any help greatly appreciated.
__________________

__________________
Colin D is offline   Reply With Quote
Old 13 July 2015, 03:56   #2
Member
 
Country: UK - Scotland
Town: Lismore
Boat name: Jinty J
Make: Rib-X 535
Length: 5m +
Engine: Evinrude 75 Etec
Join Date: Jun 2013
Posts: 41
Bad connection at battery?
__________________

__________________
Ceejay is offline   Reply With Quote
Old 13 July 2015, 07:22   #3
Member
 
A1an's Avatar
 
Country: UK - Scotland
Town: Fort William
Make: Humber Destroyer
Length: 5m +
Engine: Yamaha F80
Join Date: Mar 2012
Posts: 2,239
RIBase
Could be a multitude of things from a bad starter solonoid, dodgy connection somewhere, faulty "in gear" protection switch, duff IGN barrel.

Its a process of elimination.
__________________
There is a place on this planet for all of Gods creatures.........right next to my tatties and gravy.
A1an is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:35.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.