Reply
 
Thread Tools Search this Thread
 
Old 29 July 2008, 17:11   #11
RIBnet supporter
 
Erin's Avatar
 
Country: UK - Channel Islands
Town: A large rock
Boat name: La Frette
Make: Osprey Vipermax
Length: 6m +
Engine: 200 Suzzy
Join Date: May 2004
Posts: 2,830
My Rule pump is an auto but not fully auto. It has an integral float switch to activate it, but won't shut off until it senses no load against the impellor. The other fully auto Rule type without a float switch turns on every 15 sec or so to sense any load and will continue pumping if there, is until the water is cleared. I suspect you have the former and the flaot switch is jammed.
__________________
Erin is offline   Reply With Quote
Old 29 July 2008, 17:17   #12
Member
 
Country: Ireland
Town: cork
Boat name: none
Make: HUMBER DESTROYER 5.8
Length: 5m +
Engine: 140HP sUZUKI
Join Date: Dec 2007
Posts: 262
Quote:
Originally Posted by Chris View Post
Ciaran, How have you tested the auto function of the pump. Has it ever worked?

Chris
ye it worked auto up to yesterdaay
__________________

__________________
ciaranp is offline   Reply With Quote
Old 29 July 2008, 17:18   #13
Member
 
Country: Ireland
Town: cork
Boat name: none
Make: HUMBER DESTROYER 5.8
Length: 5m +
Engine: 140HP sUZUKI
Join Date: Dec 2007
Posts: 262
Quote:
Originally Posted by Erin View Post
My Rule pump is an auto but not fully auto. It has an integral float switch to activate it, but won't shut off until it senses no load against the impellor. The other fully auto Rule type without a float switch turns on every 15 sec or so to sense any load and will continue pumping if there, is until the water is cleared. I suspect you have the former and the flaot switch is jammed.
there is float switch in in. must check it out tomorrow..
__________________
ciaranp is offline   Reply With Quote
Old 30 July 2008, 04:18   #14
Member
 
Country: UK - England
Town: Cowes
Length: 8m +
Engine: 225 Opti
Join Date: Jul 2005
Posts: 551
I had 4 of them before i gave up, they are useless and i doubt they even manage the 500gph claimed when working properly. That was over the period of 1.5 seasons. Badly made and vunerable, not exactly what you want in an important bit of safety kit !


I bought an Attwood Sahara Auto pump and it is way way better. Well made and very reliable and it really chucks the water out fast. Neat magnetic no moving parts sensor and far better than this running every couple of minutes lark with the previous crap.
__________________

__________________
Rodan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:11.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.