Reply
 
Thread Tools Search this Thread
 
Old 05 August 2013, 14:03   #1
Member
 
Country: UK - England
Town: London
Length: 4m +
Join Date: May 2011
Posts: 265
Quick Blast on the Medway (Go Pro 3 HD)

Finally, after 3 failed attempts I managed to get out this weekend!

I had the Go-Pro mounted to the A-frame with the rollbar mount, although I think I need to move this onto the top bit to get the camera a bit higher.

Also, the video cut off after (it said 1 hour 26 mins), there was plenty of space left on the memory card and the battery seemed okay too. Also the camera split the video into 3 sections of 17 mins (approx) each, which clearly doesn't add up to 1 hour 26 mins!!! To make things worse, the best stuff was towards the end and for some reason this part was corrupted! Has anyone else had any similar issues?

Here are the videos (in 1080p):

Jon Helming our 4.8m RIB Intercept - YouTube

Hugh Helming our 4.8m RIB Intercept - YouTube
__________________
vjmehra is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 20:55.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.