Reply
 
Thread Tools Search this Thread
 
Old 24 June 2018, 06:14   #1
Member
 
Nordburg2001's Avatar
 
Country: UK - N Ireland
Make: Northcraft
Length: 5m +
Engine: Suzuki V4 100
Join Date: Sep 2016
Posts: 222
Loading pictures from an iPhone

Having problems loading pictures from my iPhone 7, I used to be able to do it no problem, itís probably just a settings issue but I canít seem to resolve the problem, any of you guys having the same issue?
__________________

__________________
Sometimes a little knowledge is worse than none at all....
Nordburg2001 is offline   Reply With Quote
Old 27 June 2018, 01:04   #2
Member
 
Country: UK - England
Town: Ipswich
Boat name: None Yet
Make: Valiant
Length: 3m +
Engine: Outboard
Join Date: Sep 2016
Posts: 533
Quote:
Originally Posted by Nordburg2001 View Post
Having problems loading pictures from my iPhone 7, I used to be able to do it no problem, itís probably just a settings issue but I canít seem to resolve the problem, any of you guys having the same issue?
I am having the same issue from an ipad
__________________

__________________
Bigplumbs is offline   Reply With Quote
Old 27 June 2018, 08:35   #3
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,899
Are you using an app (RIBnet app or Tapatalk) or a browser?
__________________
John Kennett is offline   Reply With Quote
Old 27 June 2018, 08:56   #4
Member
 
Nordburg2001's Avatar
 
Country: UK - N Ireland
Make: Northcraft
Length: 5m +
Engine: Suzuki V4 100
Join Date: Sep 2016
Posts: 222
Hi John, using the Tapatalk app.
__________________
Sometimes a little knowledge is worse than none at all....
Nordburg2001 is offline   Reply With Quote
Old 27 June 2018, 13:40   #5
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,899
Loading pictures from an iPhone

Hmm. Works for me using Tapatalk 7.2.8 and an iPhone SE with iOS 11.3.1

What versions are you running?

Click image for larger version

Name:	IMG_2197.JPG
Views:	43
Size:	188.8 KB
ID:	125515
__________________
John Kennett is offline   Reply With Quote
Old 27 June 2018, 13:42   #6
Member
 
Nordburg2001's Avatar
 
Country: UK - N Ireland
Make: Northcraft
Length: 5m +
Engine: Suzuki V4 100
Join Date: Sep 2016
Posts: 222
Just tried again, no go! Up to 95% then a message saying we couldnít complete and that I could send a report
__________________
Sometimes a little knowledge is worse than none at all....
Nordburg2001 is offline   Reply With Quote
Old 27 June 2018, 13:43   #7
Member
 
Nordburg2001's Avatar
 
Country: UK - N Ireland
Make: Northcraft
Length: 5m +
Engine: Suzuki V4 100
Join Date: Sep 2016
Posts: 222
Itís maybe a phone setting but Iíve had a look and canít figure it out
__________________
Sometimes a little knowledge is worse than none at all....
Nordburg2001 is offline   Reply With Quote
Old 27 June 2018, 14:11   #8
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,899
I donít think itís anything to do with settings, but there was a previous version of Tapatalk that had this issue.
__________________
John Kennett is offline   Reply With Quote
Old 27 June 2018, 14:21   #9
Member
 
Nordburg2001's Avatar
 
Country: UK - N Ireland
Make: Northcraft
Length: 5m +
Engine: Suzuki V4 100
Join Date: Sep 2016
Posts: 222
Ok, Iíve deleted the app and reinstalled but still no different, I sent an email as requested to whoever??

Iíll report back if I hear anything
__________________
Sometimes a little knowledge is worse than none at all....
Nordburg2001 is offline   Reply With Quote
Old 27 June 2018, 23:56   #10
Member
 
Country: UK - England
Town: Ipswich
Boat name: None Yet
Make: Valiant
Length: 3m +
Engine: Outboard
Join Date: Sep 2016
Posts: 533
The pics I am trying to upload are 200 kb jpeg files and all it says is incorrect file type

Dennis
__________________

__________________
Bigplumbs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 21:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.