Reply
 
Thread Tools Search this Thread
 
Old 24 May 2013, 05:46   #31
Member
 
Leapy's Avatar
 
Country: UK - England
Town: Sheepy Parva
Boat name: Sadly Sold
Length: no boat
Join Date: Sep 2008
Posts: 1,728
Quote:
Originally Posted by vjmehra View Post
I've posted in the forum you mentioned too, so lets see what people say!
__________________

__________________
Leapy is offline   Reply With Quote
Old 24 May 2013, 07:33   #32
Dhf
Member
 
Dhf's Avatar
 
Country: UK - Wales
Length: no boat
Join Date: Jan 2012
Posts: 1,012
Quote:
Originally Posted by vjmehra View Post
So far downloaded the firmware updated and all seems to be well...I think!

Out of curiosity, my LCD Backpack screen flickers quite noticeably on the settings page (basically any dark background). Is that normal, its slightly annoying, if not exactly the end of the world. I know its not a great screen, more for practicality than great quality, so was wondering if this is standard behaviour, or is mine faulty?
Right I've just checked mine and I'm also noticing slight flicker whilst on the setting menu, mainly top half of the screen, must say I didn't notice this before, as you say it only seems to happen on the settings menu, and not when filming dark subjects, I reckon its all down to the black screen settings format. but can't see it effecting usage in any way.

One thing I've noticed is when deleting footage, using the lcd settings menu, it dosn't always work, so I recommend formating the memory when conneted to pc, that seems to work fine.
__________________

__________________
Dhf is offline   Reply With Quote
Old 24 May 2013, 08:06   #33
Member
 
Country: UK - England
Town: London
Length: 4m +
Join Date: May 2011
Posts: 265
Yep, the way you describe the flickering is exactly what I see! I haven't checked the memory card to check if its deleting properly, will check that!
__________________
vjmehra is offline   Reply With Quote
Old 24 May 2013, 08:59   #34
Dhf
Member
 
Dhf's Avatar
 
Country: UK - Wales
Length: no boat
Join Date: Jan 2012
Posts: 1,012
You must have 20/20 vision I'd say, as I only noticed when I put my spectigoggles on, I'd say its nothing to worry about, infact I'm sure I've noticed this type of flikering on other lcd menu screens.

I forgot to mention I got mine with my rgos card, with 10month to repay, and was told any probs with camera to take back to local store for refund or replacment, so if mine do play up I've only gotta travel 5mile to replace.

The lcd screen is great for familiarizing yourself with the settings and as a view finder of course, but the more I'm using the camera, the less I'm using the screen, and as mentioned they chew the battery.

I would say use and familiarize yourself more with the wifi remote, at least that's what I'm doing, as the last time I went out on me RIB I was thrown from the helm to deck, whilst head down trying to figure the darn wifi. and yes I did have my KC on and it worked
__________________
Dhf is offline   Reply With Quote
Old 24 May 2013, 09:09   #35
Member
 
Leapy's Avatar
 
Country: UK - England
Town: Sheepy Parva
Boat name: Sadly Sold
Length: no boat
Join Date: Sep 2008
Posts: 1,728
Quote:
Originally Posted by Dragonhawk ficht View Post
I would say use and familiarize yourself more with the wifi remote, at least that's what I'm doing, as the last time I went out on me RIB I was thrown from the helm to deck, whilst head down trying to figure the darn wifi. and yes I did have my KC on and it worked
Nice one ...
__________________
Leapy is offline   Reply With Quote
Old 24 May 2013, 09:59   #36
Member
 
Country: UK - England
Town: London
Length: 4m +
Join Date: May 2011
Posts: 265
To be fair I did get my eyes lasered!!

What you've described is exactly what I see on mine, not a massive issue I know, but it frustrates me when something doesn't work quite how I expected!
__________________
vjmehra is offline   Reply With Quote
Old 29 May 2013, 16:10   #37
Member
 
Country: UK - England
Town: London
Length: 4m +
Join Date: May 2011
Posts: 265
Ok, so first weekend with the Go Pro...its on the 'other' kind of boat, but I was really impressed with the video quality, although not sure how to upload in HD to Youtube?

Here it is:

Sailing from Cowes to Poole - YouTube

I didn't have the right mounts, so need to get some more for sailing & ribbing, other than the suction cup mount what do people suggest?

Also, I still haven't fixed the screen flicker issue, as you can see there is no issue with the video itself, its just on the menu options, so any ideas on that appreciated (I am talking to Go Pro themselves too).
__________________
vjmehra is offline   Reply With Quote
Old 29 May 2013, 16:25   #38
Member
 
Country: Italy
Length: no boat
Join Date: Sep 2007
Posts: 430
Great quality vid. What settings did you use ?

I use a handlebar clamp and a roll bar clamp. The handlebar clamp fits the grab rail and the roll bar fits the 2" A frame.
__________________
landlord is offline   Reply With Quote
Old 29 May 2013, 16:45   #39
Member
 
Country: UK - England
Town: London
Length: 4m +
Join Date: May 2011
Posts: 265
1080p, 48 FPS & FOV: Medium

Yeah the clamps sound like a good idea...looks like I may have to get the credit card out again :-)
__________________
vjmehra is offline   Reply With Quote
Old 29 May 2013, 17:30   #40
Member
 
Country: UK - England
Town: Poole
Boat name: El Mono
Make: Ribtec 9M
Length: 9m +
Engine: Yanmar 315/Bravo III
Join Date: Aug 2012
Posts: 368
Very good vid - I think the picture quality from these is amazing.

I had a friend in the States bring me over a Hero 3 Black last week, ready for a long weekend's sailing trip to Sark (which sadly meant I missed the forum Round the Island trip though).

Have only edited a short trailer so far (), but I'm still surprised by the quality from such a small unit, as I normally carry full frame SLR's with large lenses attached!

I need more mounts as well - this was all shot on a headstrap, as my rail mount failed to arrive in time for the trip. A good reminder though - the rail mount is in the office post system somewhere, so I'd better remember to pick it up tomorrow!

Looking forward to using it on the RIB!
__________________

__________________
paulbrown22 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:28.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.