Thread Tools Search this Thread
Old 02 January 2004, 06:47   #11
Country: UK - Scotland
Make: HumberOceanOffshore
Length: 8m +
Engine: Volvo KAD300/DPX
Join Date: Oct 2002
Posts: 4,851
Originally posted by Dirk Diggler
I've always found that one of the most common reasons for the problem is slack steering and or worn engine mounts!! and I dont mean the bolts through the transom.


jwalker is offline   Reply With Quote
Old 02 January 2004, 06:53   #12
Country: UK - England
Town: Brittany/Portsmouth
Boat name: Merlin
Make: Solent 6.5
Length: 6m +
Engine: 200
MMSI: soon !
Join Date: Jul 2003
Posts: 5,451
So whats slack

I f you stand behind when the boats on its trailer and try to move the engine from side to side fro a down central position should you get any movment at all?

I'll try this tomorrow


Happy New Resolutions!!! : RIBbing for the craic!!!
The Jackeens is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:30.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.