Reply
 
Thread Tools Search this Thread
 
Old 22 August 2017, 12:23   #1
Member
 
Country: UK - Scotland
Town: callander
Make: zodiac pro
Length: 5m +
Engine: mariner 60hp
Join Date: Jul 2011
Posts: 5
Blocked water tube

I have a mariner60efi which has a blocked water tube.does anyone have any ideas as to what could cause this and how to fix it.
Thanks
__________________

__________________
leishman is offline   Reply With Quote
Old 22 August 2017, 12:41   #2
Member
 
Join Date: Jun 2010
Posts: 2,934
Depends where the block is. Strimmer wire is usually a good bet for the tell tale.

It is probably salt or corrosion causing it.
__________________

__________________
Xk59D is offline   Reply With Quote
Old 22 August 2017, 13:08   #3
Member
 
paddlers's Avatar
 
Country: UK - England
Town: Sticks, N.Yorks
Boat name: Tamanco
Make: Honwave 3.5AE
Length: 3m +
Engine: Tohatsu Outboard
Join Date: May 2012
Posts: 1,066
How do you know for certain it's blocked. Could be thermostat, failed impeller or any number of reasons ?
__________________
paddlers is offline   Reply With Quote
Old 23 August 2017, 16:35   #4
Member
 
Country: UK - Channel Islands
Town: Jersey
Boat name: Jazcabelle
Make: Ballistic
Length: 7m +
Engine: Petrol 150
Join Date: May 2017
Posts: 250
I cleared mine using 2mm strimmer wire. Ran the motor in a bongo and used the wire with the engine running up the tell tale.

Cleared straight away
__________________
Chanchan168 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:56.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.