Reply
 
Thread Tools Search this Thread
 
Old 16 August 2017, 14:13   #1
Member
 
Join Date: Jun 2013
Posts: 4
Tohatsu 9.8 4S losing power

Hello All,

I have a Honwave 3M Alu floor with Tohatsu 9.8 4S - from new about 5 years ago.

With Wife and I on board with Labrador and pelicase full of kit it will usually get on to the plane in about 10-15 secs from a standing start. Once on the plane I can back off a wee bit for a cruise but not much. In other words I think we're pretty close to the limits of the 9.8.

Anyway, at the end of last year and all this year we have found that the boat will plane fine on the outbound trip, eg down Windermere but once we have stopped for lunch and then set off for the slip, the boat will not plane (tried going in to wind and out of wind).

I formed a theory that the weight of lunch was taking us past the 9,8s performance envelope , but subsequent testing has shown that even if we stop for a minute after a long run (on the plane) it won't plane again.

Have checked the keel pressure and found it to be fine (electric pump) before and after.

I can only think that the motor is losing power once it's warmed up. I have just changed the oils for no difference. Also fitted some doel fins but made no difference.

I think it's fair to say it's driving me nuts

Anyone seen something similar?

Thanks,

HB
__________________

__________________
humbuck is offline   Reply With Quote
Old 16 August 2017, 14:41   #2
Member
 
Country: UK - Wales
Town: North wales
Make: Europa Sport
Length: 3m +
Engine: Johnson 25
Join Date: Jul 2013
Posts: 225
Have you given the carb a clean up incase it's jets getting slowly gummed up.(but can't see that only being affected when hot)
Or even plugs breaking down when they are hot and not performing.

Valve clearance aswell. That changes with a warm engine.
__________________

__________________
rossymtb is offline   Reply With Quote
Old 17 August 2017, 13:42   #3
Member
 
Join Date: Jun 2013
Posts: 4
Thanks, yes I'll have a look at the plugs. I have suspicion that it may be running a little rich, so we might be on to something...
__________________
humbuck is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 23:30.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.