Thread Tools Search this Thread
Old 20 December 2008, 09:47   #1
Country: USA
Town: Palm City, FL
Boat name: Mick 1, McRIB
Make: Willard
Length: 7m +
Engine: Diesel Stern Drives
Join Date: Aug 2007
Posts: 62
Tach Problem can anyone help?

I have a 733 with an Yanmar diesel attached to a Mercury bravo drive. I cannot get the tach to work. I have tried to use the alternator as a source but that didn't work either. Does anyone have any ideas how to get the original install to work or have a source I can call to get the information I need for trouble shooting? A wiring diagram of the harness and a component maintenance manual for the tach would be ideal.
"Going Mach 2 with your hair on fire"
MASATS is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 16:35.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.