Reply
 
Thread Tools Search this Thread
 
Old 06 July 2014, 03:36   #91
Member
 
Country: USA
Town: Oakland CA
Length: 3m +
Join Date: Feb 2005
Posts: 6,653
Take a piece of solid wire or similar (trimmer line if it fits) and run it up through the telltale hose. May be blockage. You can also try running a high pressure water jet up the telltale (worked on my Honda 40.)

Check your killcord is firmly in place and if you can get to the contacts, check operation (simple on off so not really complicated.)

Switch itself is going to be more complicated.

jky
__________________

__________________
jyasaki is offline   Reply With Quote
Old 06 July 2014, 13:25   #92
Member
 
F470's Avatar
 
Country: USA
Town: Portland
Boat name: Tilikum
Make: Zodiac FC-470
Length: 4m +
Engine: Suzuki DT-40
Join Date: Apr 2013
Posts: 244
I don't have a kill cord. Only a kill button on the handle. I will try to unblock with a water jet. From the behavior it appears to be a loose wire or if there is a feature to prevent you from starting in gear it may that this feature is acting up. It wouldn't start then when I took the top off and checked the cables, closed it and tilted the motor up and down then it would start again. I don't think it is the starter itself. we'll see.
__________________

__________________
F470 is offline   Reply With Quote
Old 06 July 2014, 14:32   #93
Member
 
Country: UK - England
Length: 3m +
Join Date: Sep 2008
Posts: 2,251
Quote:
Originally Posted by F470 View Post
I don't have a kill cord.
Suggest you get one before the RIB.net police come round and put water in ur gas.
__________________
ShinyShoe is offline   Reply With Quote
Old 07 July 2014, 01:13   #94
Member
 
Country: USA
Town: Oakland CA
Length: 3m +
Join Date: Feb 2005
Posts: 6,653
LOL.

Hmmm. Now that I think about it, there was a Brit asking about coming to the US west coast...
__________________
jyasaki is offline   Reply With Quote
Old 12 July 2014, 16:55   #95
Member
 
F470's Avatar
 
Country: USA
Town: Portland
Boat name: Tilikum
Make: Zodiac FC-470
Length: 4m +
Engine: Suzuki DT-40
Join Date: Apr 2013
Posts: 244
I'm in the process of removing the lower unit bolts to change the impeller and seals. It appears that it has been a while since this service because the bolts are corroded in place and very hard to remove. Two of the bolts are bending as I try to remove them and I'm afraid they'll break. I have tilted the motor upside down and applied generous amounts of Liquid Wrench but it doesn't seem to make much difference. Any advice? Should I apply heat on the bolts? I'm afraid they'll snap.

I also noticed while disconnecting the gear shaft that the jam nut was on the bottom and I was under the impression that the jam nut goes on top. Does it matter?

Click image for larger version

Name:	ImageUploadedByRIB Net1405198253.953320.jpg
Views:	101
Size:	87.7 KB
ID:	96740
__________________
F470 is offline   Reply With Quote
Old 12 July 2014, 17:48   #96
Member
 
F470's Avatar
 
Country: USA
Town: Portland
Boat name: Tilikum
Make: Zodiac FC-470
Length: 4m +
Engine: Suzuki DT-40
Join Date: Apr 2013
Posts: 244
I snapped one.
__________________
F470 is offline   Reply With Quote
Old 12 July 2014, 21:59   #97
Member
 
F470's Avatar
 
Country: USA
Town: Portland
Boat name: Tilikum
Make: Zodiac FC-470
Length: 4m +
Engine: Suzuki DT-40
Join Date: Apr 2013
Posts: 244
So I need to order a new set of bolts and lock washers for the lower gear case unit. Will 316 or 18-8 from Mcmaster do or do these need to be ordered from a Suzuki Dealer?
__________________
F470 is offline   Reply With Quote
Old 12 July 2014, 22:27   #98
Member
 
F470's Avatar
 
Country: USA
Town: Portland
Boat name: Tilikum
Make: Zodiac FC-470
Length: 4m +
Engine: Suzuki DT-40
Join Date: Apr 2013
Posts: 244
So the plate on my motor says Suzuki DT-40. That's the impeller kit I ordered but it turns out the DT-40 impeller kit doesn't fit on my DT-4 as mine has a larger bolt pattern. The impeller kit that was already installed appears to be for DT-55/65. Any idea why? Is it possible that the lower unit has been replaced with a DT-55/65 unit?
Attached Thumbnails
Click image for larger version

Name:	impeller 1.jpg
Views:	90
Size:	144.0 KB
ID:	96742   Click image for larger version

Name:	Impeller 2.jpg
Views:	79
Size:	179.5 KB
ID:	96743  
__________________
F470 is offline   Reply With Quote
Old 13 July 2014, 16:17   #99
Member
 
Country: USA
Town: Portland, OR
Make: Zodiac F470
Length: 4m +
Engine: Suzuki DF25EL
Join Date: Jun 2013
Posts: 229
That appears to be 84+ DT40 pump not earlier DT40 1980 DT40MLT Suzuki Marine Outboard Water Pump Diagram and Parts
wron part number
__________________
SIBRider is offline   Reply With Quote
Old 13 July 2014, 16:27   #100
Member
 
F470's Avatar
 
Country: USA
Town: Portland
Boat name: Tilikum
Make: Zodiac FC-470
Length: 4m +
Engine: Suzuki DT-40
Join Date: Apr 2013
Posts: 244
Ok. Thanks. So will the 17400-94701 Water Pump Kit fit this? Is there a way to look up what I have using the serial number?
Attached Thumbnails
Click image for larger version

Name:	<untitled> 1.jpg
Views:	68
Size:	144.8 KB
ID:	96753   Click image for larger version

Name:	<untitled> 2.jpg
Views:	76
Size:	97.0 KB
ID:	96754   Click image for larger version

Name:	temp.jpg
Views:	72
Size:	138.8 KB
ID:	96755  
__________________

__________________
F470 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:03.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.