Reply
 
Thread Tools Search this Thread
 
Old 29 September 2008, 15:47   #1
Member
 
Country: UK - England
Town: Sheffield
Boat name: Touch Bottom
Make: Avon
Length: 4m +
Engine: 50 hp Merc Power t&t
Join Date: Jul 2008
Posts: 239
Tilt/Trim & Tacho.

Can anyone help me? I am trying to wire up a tilt/trim gauge and tacho on my 4 cylinder 50hp. brown band Merc. I have a purple wire in the loom from the control box, it connects to No. 2 pin on 8 pin connector plug, but it does not go through the to the engine loom. Also I have a Tan colored wire connected to No.3 pin, it comes through to the engine loom, but not connected to any thing. Can any one tell me what the Tan colored wire is for, and what to connect it to? And also the Purple wire where should it be connected and what is it for. Many thanks. I have a Seloc manual but I may as well try to weave gravy with it.
__________________

__________________
Mercury is offline   Reply With Quote
Old 29 September 2008, 16:11   #2
Member
 
martini's Avatar
 
Country: UK - Channel Islands
Town: jersey
Boat name: Martini II
Make: Arctic 28/FC470
Length: 8m +
Engine: twin 225Opti/50hp 2t
MMSI: 235067688
Join Date: Jun 2005
Posts: 3,021
Tan coloured wire is an accessory wire. There should be a 5 pin connector on your loom near the ignition switch to plug into the tacho.

purple - from ignition switch
brown/white - from trim sender
black - earth
grey - tacho signal
tan/blue - warning light

I think thats the typical merc wiring, your particular engine may be slightly different
__________________

__________________
martini is offline   Reply With Quote
Old 30 September 2008, 05:56   #3
Member
 
Country: UK - England
Town: Sheffield
Boat name: Touch Bottom
Make: Avon
Length: 4m +
Engine: 50 hp Merc Power t&t
Join Date: Jul 2008
Posts: 239
Thanks Martini.
I have 5 pin connector but only 4 pins, the Brown/White for the trim gauge is missing, is it possible to obtain a pin so I can attach Brown/White wire then fit it into the 5 pin plug. Also can you tell me why the Purple wire stops at the 8 pin connector?.. Cheers.
__________________
Mercury is offline   Reply With Quote
Old 02 October 2008, 12:49   #4
Member
 
Country: UK - England
Town: Sheffield
Boat name: Touch Bottom
Make: Avon
Length: 4m +
Engine: 50 hp Merc Power t&t
Join Date: Jul 2008
Posts: 239
I think I can manage with just Four pins in the Five pin plug, if I can get hold of a engine loom. Its the Eight pin plug loom I am looking for, With all Eight wires attached, its the Purple one that is missing from mine. I have the loom from the control box complete. I really need the engine loom with all Eight wires on. Any one got one, its for Mercury/ Mariner 50 hp. from the mid to late 80's..... Many thanks for your help.
__________________
Mercury is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:16.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.