Reply
 
Thread Tools Search this Thread
 
Old 18 April 2016, 15:24   #1
Member
 
Country: UK - England
Town: Kendal
Boat name: Osprey
Make: Osprey
Length: 5m +
Engine: Honda 75
Join Date: Apr 2012
Posts: 6
Standard Horizon

I have a Standard Horizon GX1500e which receives but does not transmit even though 'tx' displays on the screen when the presel is pressed. (no sound though).
Anyone have any idea if its fixable. Need it sorted quick before we go to the Hebs. and dont want to waste time if it is probably u/s. but also dont want to buy another if I dont have to! Any thoughts appreciated.
__________________

__________________
osprey is offline   Reply With Quote
Old 18 April 2016, 15:39   #2
RIBnet supporter
 
mick's Avatar
 
Country: UK - England
Town: Wakefield
Boat name: Bouncer
Make: Redbay Stormforce
Length: 6m +
Engine: 2x Honda 90Hp
MMSI: 235025718
Join Date: Jun 2009
Posts: 3,984
Standard Horizon

I had the same issues a couple of years back I just binned mine got a fresh set up cable antenna etc shop round if you go new as sometimes you can get a handheld in the deal as well 👍
__________________
mick is offline   Reply With Quote
Old 18 April 2016, 15:54   #3
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,114
osprey - if I was going to the Hebrides I wouldn't want to discover that any fix had only been temporary.

That said the two common and easy to fix issues with all fixed VHFs are: (i) poor power connection which means it never gets enough amps to transmit; (ii) dodgy ariel. I expect you'd get some transmission close up though even with a bad ariel, so I'd certainly look at the condition of your wiring.
__________________
Poly is offline   Reply With Quote
Old 19 April 2016, 02:06   #4
Member
 
Country: UK - England
Town: Kendal
Boat name: Osprey
Make: Osprey
Length: 5m +
Engine: Honda 75
Join Date: Apr 2012
Posts: 6
Thanks both. Ill check the power lead but it looks like a new one...
__________________
osprey is offline   Reply With Quote
Old 19 April 2016, 04:14   #5
Member
 
SteveHall's Avatar
 
Country: UK - England
Town: Lancs
Boat name: Beretta
Make: Ballistic
Length: 6m +
Engine: 175hp e-tec
MMSI: 235035778
Join Date: Apr 2004
Posts: 1,719
RIBase
Are you sure its not in USA setting - i know a lot of people who have been close to throw out Icom sets because they didn't realise it was in USA setting and not Int.

Not sure if the SH sets have the same settings, but maybe worth a look?
__________________
Steve
Member of S.A.B.S. (Lancashire Division)
https://www.justgiving.com/blind-sailing
https://www.facebook.com/rib.beretta/
SteveHall is offline   Reply With Quote
Old 19 April 2016, 05:11   #6
Member
 
steco1958's Avatar
 
Country: UK - England
Town: West Bromwich
Boat name: Ellie V
Make: Excel Voyager 520
Length: 5m +
Engine: Evinrude 75 HP
MMSI: 235 908 287
Join Date: May 2012
Posts: 680
Quote:
Originally Posted by SteveHall View Post
Are you sure its not in USA setting - i know a lot of people who have been close to throw out Icom sets because they didn't realise it was in USA setting and not Int.

Not sure if the SH sets have the same settings, but maybe worth a look?
That happened to me !!
__________________

__________________
A bad day on the boat is better than the best day at work.
https://www.justgiving.com/RIOW2016
https://www.justgiving.com/Richard-Nash8
steco1958 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 13:12.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.