Reply
 
Thread Tools Search this Thread
 
Old 24 October 2014, 12:43   #1
Member
 
SteveHall's Avatar
 
Country: UK - England
Town: Lancs
Boat name: Beretta
Make: Ballistic
Length: 6m +
Engine: 175hp e-tec
MMSI: 235035778
Join Date: Apr 2004
Posts: 1,719
RIBase
Sonic Hub Help

I've got myself a bargain sonic hub from eBay (well will be if it works)

I wanted to test this before I head off to the boat for the install, now I know the functions will be limited without the HDS and network but I would of expected the power led to function if I connect the + - and the yellow wake up - but it doesn't.

Anyone got any idea? Fuse is good and battery is putting out 13v
__________________

__________________
Steve
Member of S.A.B.S. (Lancashire Division)
https://www.justgiving.com/blind-sailing
https://www.facebook.com/rib.beretta/
SteveHall is offline   Reply With Quote
Old 24 October 2014, 12:58   #2
Member
 
ashbypower's Avatar
 
Country: UK - England
Town: Salisbury/Poole
Boat name: Blue C
Make: XS 600
Length: 6m +
Engine: 125hp Opti
MMSI: 235082826/235909566
Join Date: Jan 2004
Posts: 1,439
Should the "wake up" not be connected to +ve? I have not got the manual to hand to check for you.
__________________

__________________
Brian C
Harbour Sea School & APS Marine Centre
ashbypower is offline   Reply With Quote
Old 24 October 2014, 13:00   #3
Member
 
SteveHall's Avatar
 
Country: UK - England
Town: Lancs
Boat name: Beretta
Make: Ballistic
Length: 6m +
Engine: 175hp e-tec
MMSI: 235035778
Join Date: Apr 2004
Posts: 1,719
RIBase
Sonic Hub Help

Yeah so I have + and wake up together and then -

But no speakers, no nmea just power

So will it come to life with just power, or will it need a kick from the NMEA network?
__________________
Steve
Member of S.A.B.S. (Lancashire Division)
https://www.justgiving.com/blind-sailing
https://www.facebook.com/rib.beretta/
SteveHall is offline   Reply With Quote
Old 24 October 2014, 13:07   #4
Member
 
ashbypower's Avatar
 
Country: UK - England
Town: Salisbury/Poole
Boat name: Blue C
Make: XS 600
Length: 6m +
Engine: 125hp Opti
MMSI: 235082826/235909566
Join Date: Jan 2004
Posts: 1,439
Not 100% as I say manual not here but it could well be 12v from NMEA required....
I believe there is a hub manual online....
__________________
Brian C
Harbour Sea School & APS Marine Centre
ashbypower is offline   Reply With Quote
Old 24 October 2014, 13:08   #5
Member
 
SteveHall's Avatar
 
Country: UK - England
Town: Lancs
Boat name: Beretta
Make: Ballistic
Length: 6m +
Engine: 175hp e-tec
MMSI: 235035778
Join Date: Apr 2004
Posts: 1,719
RIBase
Yeah seen the manual online but nothing really mentioned running it on a desk without NMEA - as it won't work without it.
__________________
Steve
Member of S.A.B.S. (Lancashire Division)
https://www.justgiving.com/blind-sailing
https://www.facebook.com/rib.beretta/
SteveHall is offline   Reply With Quote
Old 26 October 2014, 12:36   #6
Member
 
SteveHall's Avatar
 
Country: UK - England
Town: Lancs
Boat name: Beretta
Make: Ballistic
Length: 6m +
Engine: 175hp e-tec
MMSI: 235035778
Join Date: Apr 2004
Posts: 1,719
RIBase
Well to update this thread, connected the sonic hub up and powered up my HDS units and the LED lit!

The HDS picked them up instantly and had the audio settings enabled.
__________________

__________________
Steve
Member of S.A.B.S. (Lancashire Division)
https://www.justgiving.com/blind-sailing
https://www.facebook.com/rib.beretta/
SteveHall is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 19:42.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.