Reply
 
Thread Tools Search this Thread
 
Old 14 April 2012, 15:37   #11
Member
 
craig_c's Avatar
 
Country: UK - Scotland
Town: Inverkip
Boat name: Crusader
Make: Redbay 8.4 Exped
Length: 8m +
Engine: yamaha sterndrive
Join Date: Nov 2004
Posts: 478
RIBase
The raymarine e series has redeemed itself. It's magically started working again.

Went down to the boat today and it fired up without a hitch.

I will be keeping a very close eye on it incase there is an intermittent fault but I worked perfectly for 4 hours today.

Woohoo!
__________________

__________________
Redbay Boats
craig_c is offline   Reply With Quote
Old 14 April 2012, 15:57   #12
RIBnet supporter
 
mick's Avatar
 
Country: UK - England
Town: Wakefield
Boat name: Bouncer
Make: Redbay Stormforce
Length: 6m +
Engine: 2x Honda 90Hp
MMSI: 235025718
Join Date: Jun 2009
Posts: 3,984
Quote:
Originally Posted by craig_c
The raymarine e series has redeemed itself. It's magically started working again.

Went down to the boat today and it fired up without a hitch.

I will be keeping a very close eye on it incase there is an intermittent fault but I worked perfectly for 4 hours today.

Woohoo!
Might have been damp inside
__________________
mick is offline   Reply With Quote
Old 14 April 2012, 16:34   #13
Member
 
craig_c's Avatar
 
Country: UK - Scotland
Town: Inverkip
Boat name: Crusader
Make: Redbay 8.4 Exped
Length: 8m +
Engine: yamaha sterndrive
Join Date: Nov 2004
Posts: 478
RIBase
It's had a dehumidifier on board since it was new but your probably right.

It Just shows you don't just send it away for an 1100 quid bill from raymarine. Be patient and it might just fix itself!!!!
__________________
Redbay Boats
craig_c is offline   Reply With Quote
Old 14 April 2012, 16:37   #14
RIBnet supporter
 
mick's Avatar
 
Country: UK - England
Town: Wakefield
Boat name: Bouncer
Make: Redbay Stormforce
Length: 6m +
Engine: 2x Honda 90Hp
MMSI: 235025718
Join Date: Jun 2009
Posts: 3,984
Quote:
Originally Posted by craig_c
It's had a dehumidifier on board since it was new but your probably right.

It Just shows you don't just send it away for an 1100 quid bill from raymarine. Be patient and it might just fix itself!!!!
I've no idea really a wild guess I use this on connections http://www.acf-50.co.uk/aviation.htm
I hope it continues working.
__________________
mick is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 19:25.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.